<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

		<title>Miska Named NCHC Rookie of the Month - Fox21Online</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://www.fox21online.com/wp-content/uploads/2016/12/App-Graphic-180x180.png">
		<link rel="icon" href="https://www.fox21online.com/wp-content/uploads/2016/09/favicon.ico">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.fox21online.com/wp-content/uploads/2016/09/favicon.ico/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.fox21online.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.fox21online.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-33762 single-format-standard has-video type-video postname-miska-named-nchc-rookie-month term-category-college parent-category-sports term-category-sports term-category-university-of-minnesota-duluth parent-category-college term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/02/01/miska-named-nchc-rookie-month/";
		gtx_ads_conf.targetMap.post = "33762";
		gtx_ads_conf.targetMap.category = ["college","sports","university-of-minnesota-duluth"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miska Named NCHC Rookie of the Month - Fox21Online" />
<meta property="og:description" content="FacebookTwitterPinterestGoogle+tumblrMore" />
<meta property="og:url" content="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" />
<meta property="og:site_name" content="Fox21Online" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2017-02-01T22:37:12-06:00" />
<meta property="og:image" content="https://www.fox21online.com/wp-content/uploads/2017/02/Miska-Named-NCHC-Rookie-of-the-Month-image.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FacebookTwitterPinterestGoogle+tumblrMore" />
<meta name="twitter:title" content="Miska Named NCHC Rookie of the Month - Fox21Online" />
<meta name="twitter:image" content="https://www.fox21online.com/wp-content/uploads/2017/02/Miska-Named-NCHC-Rookie-of-the-Month-image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Feed" href="https://www.fox21online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Comments Feed" href="https://www.fox21online.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Miska Named NCHC Rookie of the Month Comments Feed" href="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.fox21online.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.fox21online.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.fox21online.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.fox21online.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fox21online.com/wp-content/themes/fox21online/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='https://www.fox21online.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.fox21online.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/mobile-nav.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.fox21online.com/wp-json/' />
<link rel='shortlink' href='https://www.fox21online.com/?p=33762' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2017%2F02%2F01%2Fmiska-named-nchc-rookie-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2017%2F02%2F01%2Fmiska-named-nchc-rookie-month%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.fox21online.com/wp-json' />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.fox21online.com/wp-login.php?action=logout&amp;_wpnonce=9d82751ec5';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
		<script type="text/javascript">
		var isProfilePage = '';
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script type="text/javascript" src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=341633574"></script>
<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=341633574"></script>
<meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />
	</head>	<body class="post-template-default single single-post postid-33762 single-format-standard has-video type-video postname-miska-named-nchc-rookie-month term-category-college parent-category-sports term-category-sports term-category-university-of-minnesota-duluth parent-category-college term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
		
				<div class="menu-wrap">
															<p class="mobile-nav-title">Main Navigation</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/news/">News</a>
													<a href="https://www.fox21online.com/community/">Community</a>
													<a href="https://www.fox21online.com/news/entertainment/">Entertainment</a>
													<a href="https://www.fox21online.com/news/health/">Health</a>
													<a href="https://www.fox21online.com/news/mining-environmental-news/">Mining</a>
													<a href="https://www.fox21online.com/news/us-world-news/">US &#038; World News</a>
													<a href="https://www.fox21online.com/livestream/">Livestream</a>
													<a href="https://www.fox21online.com/weather/">Weather</a>
													<a href="https://www.fox21online.com/weather/fox-21-forecast/">FOX 21 Forecast</a>
													<a href="https://www.fox21online.com/weather/interactive-radar/">Interactive Radar</a>
													<a href="https://www.fox21online.com/weather/school-closings/">School Closings</a>
													<a href="https://www.fox21online.com/sports/">Sports</a>
													<a href="https://www.fox21online.com/sports/sports-high-school/">High School</a>
													<a href="https://www.fox21online.com/sports/sports-college/">College</a>
													<a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/">Friday Night Frenzy</a>
													<a href="https://www.fox21online.com/submit-sports-score/">Submit a Score</a>
													<a href="/links/">Links</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/features/"><b>FOX21 Features</b></a>
													<a href="https://www.fox21online.com/features/active-adventures/">Active Adventures</a>
													<a href="https://www.fox21online.com/features/features-animal-answers/">Animal Answers</a>
													<a href="https://www.fox21online.com/features/coffee-conversation/">Coffee Conversation</a>
													<a href="https://www.fox21online.com/features/cooking-connection/">Cooking Connection</a>
													<a href="https://www.fox21online.com/features/focus-on-health/">Focus On Health</a>
													<a href="https://www.fox21online.com/features/great-outdoors/">Great Outdoors</a>
													<a href="https://www.fox21online.com/features/knowing-your-neighbors/">Knowing Your Neighbors</a>
													<a href="https://www.fox21online.com/nikkis-notebook/">Nikki's Notebook</a>
													<a href="https://www.fox21online.com/features/northern-star/">Northern Star</a>
													<a href="https://www.fox21online.com/features/northland-uncovered/">Northland Uncovered</a>
													<a href="https://www.fox21online.com/features/special-reports/">Special Reports</a>
													<a href="https://www.fox21online.com/features/weekend-spotlight/">Weekend Spotlight</a>
													<a href="https://www.fox21online.com/news/business-politics/">Business</a>
													<a href="https://www.fox21online.com/community/">Community</a>
													<a href="https://www.fox21online.com/news/crime/">Crime</a>
													<a href="https://www.fox21online.com/news/health/">Health</a>
													<a href="https://www.fox21online.com/news/political/">Politics</a>
													<a href="https://www.fox21online.com/submit-news-tip/">Submit A News Tip</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/about-us/">About Us</a>
													<a href="https://www.fox21online.com/about-us/news-team/">News Team</a>
													<a href="https://www.fox21online.com/schedule/">Program</a>
													<a href="/livestream/">Livestream</a>
													<a href="https://twitter.com/kqds_fox21"><i class="fa fa-twitter-square"></i></a>
													<a href="https://www.facebook.com/fox21online/"><i class="fa fa-facebook-square"></i></a>
													<a href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8"><i class="fa fa-apple"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&hl=en"><i class="fa fa-google"></i></a>
											</nav>
									</div>
		
		<div class="login-reg">
			<div class="gtx-login-reg-wrapper" class=""><h4 class="gtx-form-title">Login</h4>
			<form id="gtx-login" action="login" method="post">
				<p class="status">&nbsp;</p>
				<label for="username">Email</label>
				<input id="username" type="text" name="username">
				<label for="password">Password</label>
				<input id="password" type="password" name="password">
				<input type="hidden" name="login_redirect" value="" id="login_redirect">
				<input class="submit_button" type="submit" value="Login" name="submit">
				<a class="lost" href="https://www.fox21online.com/wp-login.php?action=lostpassword">Lost your password?</a>
			<input type="hidden" id="gtx_security" name="gtx_security" value="9468c34d55" /><input type="hidden" name="_wp_http_referer" value="/2017/02/01/miska-named-nchc-rookie-month/" />
			</form>
			<div id="lost-password-wrapper" class="cf">
				<form id="gtx-lost-password" action="lost-password" method="post">
					<p class="status">&nbsp;</p>
					<label for="lp-email">Email Address</label>
					<input id="lp-email" type="text" name="lp-email">
					<input class="submit_button" type="submit" value="Retrieve Password" name="submit">
					<i class="fa fa-spin fa-spinner" style="visibility: hidden;"></i>
					<input type="hidden" id="gtx_lp_security" name="gtx_lp_security" value="49e17333ac" /><input type="hidden" name="_wp_http_referer" value="/2017/02/01/miska-named-nchc-rookie-month/" />
				</form>
			</div></div>		</div>
		
		<div id="page-wrap">
			<div class="content">
				<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.fox21online.com" id="company-logo" rel="nofollow" style="background-image: url('https://www.fox21online.com/wp-content/uploads/2016/09/FOX-21-Local-News-logo.png');">Fox21Online</a>
						</div>
					</div>
					
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.fox21online.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
				
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/">About Us</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/">News Team</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/">Program</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/">Livestream</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" href="https://twitter.com/kqds_fox21"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" href="https://www.facebook.com/fox21online/"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-29943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8"><i class="fa fa-apple"></i></a></li>
<li id="menu-item-29944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en"><i class="fa fa-google"></i></a></li>
</ul>								</nav>
							</div>
						</div>
									
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Main Navigation\",\"slug\":\"main-navigation\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":17,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main-navigation" class="nav top-nav"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/">Community</a></li>
	<li id="menu-item-27324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/">Health</a></li>
	<li id="menu-item-30644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/">Mining</a></li>
	<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/">US &#038; World News</a></li>
	<li id="menu-item-20270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/">Livestream</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/">FOX 21 Forecast</a></li>
	<li id="menu-item-20329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-20330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/">School Closings</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/">High School</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/">College</a></li>
	<li id="menu-item-20335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/">Friday Night Frenzy</a></li>
	<li id="menu-item-30213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/">Submit a Score</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/">Links</a></li>
</ul>								</nav>
							</div>
						</div>
					
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":19,\"filter\":\"raw\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/">Active Adventures</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/">Animal Answers</a></li>
	<li id="menu-item-20338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/">Coffee Conversation</a></li>
	<li id="menu-item-20339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/">Cooking Connection</a></li>
	<li id="menu-item-20340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/">Focus On Health</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/">Great Outdoors</a></li>
	<li id="menu-item-20342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/">Knowing Your Neighbors</a></li>
	<li id="menu-item-20346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20346"><a href="https://www.fox21online.com/nikkis-notebook/">Nikki&#8217;s Notebook</a></li>
	<li id="menu-item-20343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20343"><a href="https://www.fox21online.com/features/northern-star/">Northern Star</a></li>
	<li id="menu-item-20344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20344"><a href="https://www.fox21online.com/features/northland-uncovered/">Northland Uncovered</a></li>
	<li id="menu-item-20345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/">Special Reports</a></li>
	<li id="menu-item-20347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20347"><a href="https://www.fox21online.com/features/weekend-spotlight/">Weekend Spotlight</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.fox21online.com/news/business-politics/">Business</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.fox21online.com/community/">Community</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.fox21online.com/news/crime/">Crime</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.fox21online.com/news/health/">Health</a></li>
<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/">Politics</a></li>
<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
									
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USMN0208"></wx:widget>
<i>Duluth</i>

<meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />								</div>
							</div>
																						</header>
							<div id="container">

	<div id="content" class="customtemplatewrapper">
		<div id="inner-content" class="wrap cf">
			<div class="wrapper-top-row">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-324" data-ad-id="324" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-324'));</script><div class="ad-manager-placeholder " id="ad-manager-20158" data-ad-id="20158" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]},"20158":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_320x50_Top","dfp_width":"320","dfp_height":"50"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-20158'));</script>
				<div data-limit="1" data-type="single"  data-show-thumb="true"  data-show-excerpt="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			<div class="ad-manager-placeholder " id="ad-manager-472" data-ad-id="472" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]},"20158":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_320x50_Top","dfp_width":"320","dfp_height":"50"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"1000","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_980x40_1","dfp_width":"980","dfp_height":"40"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-472'));</script></div></div></div></div></div>			</div>
			<main id="main" class="col-md-8 t-2of3 d-5of7 cf m-all" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">			<article id="post-33762" class="cf post-33762 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-sports category-university-of-minnesota-duluth post_content_term-contains-video has-video type-video  cf" role="article" data-post-id="33762"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Miska Named NCHC Rookie of the Month</h1>
							<h5 class="subtitle">Freshman Goalie Hunter Miska tallied a save percentage of .923 in the month of January</h5>
					<div class="entry-meta-wrap">
		<p class="entry-meta post-date">
			<time class="updated entry-time" itemprop="datePublished">February 1, 2017</time>
		</p>
					<p class="entry-meta post-author">
				<span class="by">by</span> 
									<a href="https://www.fox21online.com/author/adriennerobbins/">
						Adrienne Robbins					</a>
							</p>
			</div>
			<script type="text/javascript" src="http://player.gtxcel.com/players/t0ZKuCHx-eyhbGNjO.js"></script>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--fixed-left ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-short-url="" data-ssbp-post-id="33762"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&amp;text=Miska+Named+NCHC+Rookie+of+the+Month+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Miska Named NCHC Rookie of the Month' data-ssbp-url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-google"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" /></div></div></div>		
	</div>
</div></article>		<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-27992 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-27992 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-27993-27992" 
			class="content-list-wrapper   clt-27992 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="27992">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-33734" class="cf post-33734 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="33734"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2017/02/01/18th-annual-blackwoods-blizzard-tour-wants-raise-18-million/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="https://www.fox21online.com/wp-content/uploads/2017/02/blackwoods-image-1024x576.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2017/02/01/18th-annual-blackwoods-blizzard-tour-wants-raise-18-million/" target="_self" rel="bookmark" title="18th Annual Blackwoods Blizzard Tour Wants to Raise $1 Million">18th Annual Blackwoods Blizzard Tour Wants to Raise $1 Million</a></h3></div></div></article><article id="post-33736" class="cf post-33736 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="33736"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2017/02/01/woodland-hills-academy-looks-move-former-rockridge-elementary/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="https://www.fox21online.com/wp-content/uploads/2017/02/Rockridge-Update-image-1024x576.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2017/02/01/woodland-hills-academy-looks-move-former-rockridge-elementary/" target="_self" rel="bookmark" title="Woodland Hills Academy Looks to Move to Former Rockridge Elementary">Woodland Hills Academy Looks to Move to Former Rockridge Elementary</a></h3></div></div></article><article id="post-33732" class="cf post-33732 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="33732"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2017/02/01/blackwoods-blizzard-interview-kent-hrbek/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="https://www.fox21online.com/wp-content/uploads/2017/02/Blizzard-Tour-image-1024x576.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2017/02/01/blackwoods-blizzard-interview-kent-hrbek/" target="_self" rel="bookmark" title="Blackwoods Blizzard Interview with Kent Hrbek">Blackwoods Blizzard Interview with Kent Hrbek</a></h3></div></div></article><article id="post-33679" class="cf post-33679 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video post  grid-item  hundred-perc-width  cf" role="article" data-post-id="33679"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2017/02/01/united-healthcare-hire-100-workers/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="https://www.fox21online.com/wp-content/uploads/2017/02/New-United-Healtcare-Jobs-image.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2017/02/01/united-healthcare-hire-100-workers/" target="_self" rel="bookmark" title="United Healthcare to Hire 100 Workers">United Healthcare to Hire 100 Workers</a></h3></div></div></article>				</div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4 last-col cf m-all t-1of3 d-2of7" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a href="http://www.fox21online.com/2017/02/01/special-report-coldest-place/" target="_blank"><img class="alignnone wp-image-33472" src="http://www.fox21online.com/wp-content/uploads/2016/12/The-Coldest-Place-Button.jpg" alt="" width="318" height="176" /></a></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-102" data-ad-id="102" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]},"20158":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_320x50_Top","dfp_width":"320","dfp_height":"50"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"1000","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_980x40_1","dfp_width":"980","dfp_height":"40"}]},"102":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-102'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center" class="vc_custom_heading wpb_animate_when_almost_visible wpb_none none"><a href="">WEATHER ALERTS</a></h2><div class="vc_btn3-container  wx-alert-button  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_btn3-center">
	<a style="background-color:#ed0000; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-custom vc_btn3-block vc_btn3-icon-left" href="https://www.fox21online.com/weather/severe-weather-alerts/" title=""><i class="vc_btn3-icon typcn typcn-weather-snow"></i> <b>See All Active Weather Alerts</b></a></div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_sep_color_grey vc_separator-has-text"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><h4>Alerts By County</h4><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wx-alert-button  wpb_animate_when_almost_visible wpb_none none vc_btn3-center">
	<a style="background-color:#223dd5; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-xs vc_btn3-shape-rounded vc_btn3-style-custom" href="http://www.fox21online.com/weather/severe-weather-alerts/minnesota-alerts/" title=""><b>Minnesota</b></a></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wx-alert-button  wpb_animate_when_almost_visible wpb_none none vc_btn3-center">
	<a style="background-color:#223dd5; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-xs vc_btn3-shape-rounded vc_btn3-style-custom" href="http://www.fox21online.com/weather/severe-weather-alerts/wisconsin-alerts/" title=""><b>Wisconsin</b></a></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container  wx-alert-button  wpb_animate_when_almost_visible wpb_none none vc_btn3-center">
	<a style="background-color:#223dd5; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-xs vc_btn3-shape-rounded vc_btn3-style-custom" href="http://www.fox21online.com/weather/severe-weather-alerts/michigan-alerts/" title=""><b>Michigan</b></a></div>
</div></div></div></div></div></div></div></div></div>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-446" src="http://www.fox21online.com/wp-content/uploads/2016/05/KQDS-wx-section-header-jpg.jpg" alt="KQDS-wx-section-header-jpg" /></p>
<p style="text-align: center;"><a href="http://www.snowmobilesoup.com/?utm_source=src_82&amp;utm_medium=med_2&amp;cs_mid=mid_26&amp;zipcode=55811&amp;radius=50&amp;cs_promo=pro_0&amp;cs_prodcat=cat_0&amp;cs_campdesc=cdr_0&amp;cs_size=siz_320x40&amp;utm_content=con_Banner_Fox21Online_WeatherSponsor&amp;utm_campaign=cam_Banner_SnowmobileSoup_Fox21Online&amp;cs_sdate=sdt_42585&amp;cs_edate=edt_42948" target="_blank"><img class="alignnone size-full wp-image-27350" src="http://www.fox21online.com/wp-content/uploads/2016/05/snowmobile-Soup_Logo_CMYK_web.jpg" alt="Print" /></a></p>

		</div>
	</div>
<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1482279682316-0fa59bb7-6844" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Current</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280549269-e342ceb7-6ec0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Feels Like</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280585503-59935afb-6e0a" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Highs</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1482279682316-0fa59bb7-6844" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482279682316-0fa59bb7-6844" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Current</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/Current_Temps.JPG?v=1486017006" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1482280549269-e342ceb7-6ec0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280549269-e342ceb7-6ec0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Feels Like</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/Feels_Like.JPG?v=1486017010" alt="" /></p>

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1482280585503-59935afb-6e0a" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280585503-59935afb-6e0a" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Highs</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img src="/wp-content/uploads/weather-images/Forecast_High.JPG?v=1486017014" alt="" /></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="ad-manager-placeholder " id="ad-manager-322" data-ad-id="322" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]},"20158":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_320x50_Top","dfp_width":"320","dfp_height":"50"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"1000","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_980x40_1","dfp_width":"980","dfp_height":"40"}]},"102":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_1","dfp_width":"300","dfp_height":"250"}]},"322":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_2","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-322'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>		<style type="text/css" media="screen">
			.clt-27279 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-27279 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-529-27279" 
			class="content-list-wrapper  popular-posts-module  clt-27279 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="27279">

							<h2>Latest News Update</h2>
						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-33720" class="cf post-33720 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news-update post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="33720"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.fox21online.com/2017/02/01/evening-news-update-02-01-17/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="https://www.fox21online.com/wp-content/uploads/2017/02/Evening-News-Update-02-01-17-image.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2017/02/01/evening-news-update-02-01-17/" target="_self" rel="bookmark" title="Evening News Update 02-01-17">Evening News Update 02-01-17</a></h3></div></div></article>				</div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="ad-manager-placeholder " id="ad-manager-323" data-ad-id="323" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"324":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_728x90_1","dfp_width":"728","dfp_height":"90"}]},"20158":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"767","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_320x50_Top","dfp_width":"320","dfp_height":"50"}]},"472":{"ad_details":[{"ad_type":"dfp","min_width":"1000","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_980x40_1","dfp_width":"980","dfp_height":"40"}]},"102":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"border-ad","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_1","dfp_width":"300","dfp_height":"250"}]},"322":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_2","dfp_width":"300","dfp_height":"250"}]},"323":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/42469763\/KQDS_300x250_3","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-323'));</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffox21online%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=633063306741280" width="310" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row cf">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-footer-menu-1-news-container"><ul id="menu-footer-menu-1-news" class="menu"><li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.fox21online.com/news/">News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.fox21online.com/news/business-politics/">Business</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.fox21online.com/news/crime/">Crime</a></li>
<li id="menu-item-27323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27323"><a href="https://www.fox21online.com/news/entertainment/">Entertainment</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.fox21online.com/news/health/">Health</a></li>
<li id="menu-item-30641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30641"><a href="https://www.fox21online.com/news/mining-environmental-news/">Mining &#038; Environmental</a></li>
<li id="menu-item-30631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30631"><a href="https://www.fox21online.com/news/political/">Political</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://www.fox21online.com/news/us-world-news/">US &#038; World News</a></li>
<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="https://www.fox21online.com/livestream/">Livestream</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-footer-menu-2-sports-container"><ul id="menu-footer-menu-2-sports" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://www.fox21online.com/sports/">Sports</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.fox21online.com/sports/sports-high-school/">High School</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.fox21online.com/sports/sports-college/">College</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/">Friday Night Frenzy</a></li>
<li id="menu-item-30212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"><a href="https://www.fox21online.com/submit-sports-score/">Submit a Sports Score</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-footer-menu-3-weather-container"><ul id="menu-footer-menu-3-weather" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.fox21online.com/weather/fox-21-forecast/">FOX21 Forecast</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://www.fox21online.com/weather/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.fox21online.com/weather/school-closings/">School Closings</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554"><a href="https://www.fox21online.com/weather/severe-weather-alerts/">Severe Weather Alerts</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.fox21online.com/weather/weather-maps/">Weather Maps</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-menu-4-features-container"><ul id="menu-footer-menu-4-features" class="menu"><li id="menu-item-28498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28498"><a href="https://www.fox21online.com/features/active-adventures/">Active Adventures</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://www.fox21online.com/features/features-animal-answers/">Animal Answers</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://www.fox21online.com/features/coffee-conversation/">Coffee Conversation</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.fox21online.com/features/cooking-connection/">Cooking Connection</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.fox21online.com/features/focus-on-health/">Focus On Health</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.fox21online.com/features/great-outdoors/">Great Outdoors</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.fox21online.com/features/knowing-your-neighbors/">Knowing Your Neighbors</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.fox21online.com/features/northern-star/">Northern Star</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.fox21online.com/features/northland-uncovered/">Northland Uncovered</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.fox21online.com/features/special-reports/">Special Reports</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.fox21online.com/features/weekend-spotlight/">Weekend Spotlight</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Fox21</h4><div class="menu-footer-menu-5-public-file-links-container"><ul id="menu-footer-menu-5-public-file-links" class="menu"><li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.fox21online.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.fox21online.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.fox21online.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv">FCC Public File</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv/equal-employment-opportunity-records">EEO Information</a></li>
<li id="menu-item-26970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.fox21online.com/about-us/fox-21-careers/">FOX21 Careers</a></li>
<li id="menu-item-27234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27234"><a href="https://www.fox21online.com/about-us/news-team/">Meet The News Team</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Programming</h4><div class="menu-footer-menu-6-services-and-programming-container"><ul id="menu-footer-menu-6-services-and-programming" class="menu"><li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571"><a href="/schedule/">TV Schedule</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.fox21online.com/submit-news-tip/">Submit A News Tip</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.fox21online.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.fox21online.com/about-us/closed-captionining/">Closed Captioning</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.fox21online.com/video-dub-request/">Video Dub Request</a></li>
</ul></div></div>					</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2017 Fox21Online.</p>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-31317514-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '33762');  // Post ID
				ga('set', 'dimension2', 'Miska Named NCHC Rookie of the Month');  // Post Title
				ga('set', 'dimension3', '14');  // Author ID
				ga('set', 'dimension4', 'Adrienne Robbins');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-5563252-72', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '33762');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Miska Named NCHC Rookie of the Month');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '14');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', 'Adrienne Robbins');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&amp;text= Miska Named NCHC Rookie of the Month" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Buffer" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Buffer'); return false;"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Digg" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Digg'); return false;"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Miska Named NCHC Rookie of the Month&amp;Body=%20https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Email" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Miska Named NCHC Rookie of the Month&amp;url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Flattr" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Flattr'); return false;"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-google"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Miska Named NCHC Rookie of the Month' data-ssbp-url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&amp;title=Miska Named NCHC Rookie of the Month" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&amp;title=Miska Named NCHC Rookie of the Month" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="StumbleUpon" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'StumbleUpon'); return false;"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&amp;text=Miska+Named+NCHC+Rookie+of+the+Month+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="VK" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'VK'); return false;"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.fox21online.com%2F2017%2F02%2F01%2Fmiska-named-nchc-rookie-month%2F+Miska+Named+NCHC+Rookie+of+the+Month" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="WhatsApp" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'WhatsApp'); return false;"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/&title=Miska+Named+NCHC+Rookie+of+the+Month" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Yummly" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Yummly'); return false;"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Miska Named NCHC Rookie of the Month" data-ssbp-url="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" data-ssbp-site="Xing" onclick="ssbpTrackGA('https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/', 'Xing'); return false;"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="496734c6be" /><input type="hidden" name="_wp_http_referer" value="/2017/02/01/miska-named-nchc-rookie-month/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="496734c6be" /><input type="hidden" name="_wp_http_referer" value="/2017/02/01/miska-named-nchc-rookie-month/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.fox21online.com/2017/02/01/miska-named-nchc-rookie-month/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.fox21online.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/animate-css/animate.min.css' type='text/css' media='' />
<link rel='stylesheet' id='vc_typicons-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","security":"294413127d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/waypoints/waypoints.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js'></script>
				<script>
					jQuery(document).ready(function ($){
						var breaking_news_url=location.protocol+"//jsapp.gtxcel.com/api/content?publicationId=14042&groupName=Breaking%20News";
						
						var jqxhr = $.ajax( {
							  url: breaking_news_url,
							  dataType: "json"
						}).done(function(data) {
							if(data.totalResults>0){
							
								var entries = data.articleDetails;
								
								//Sort entries by modified date
								entries.sort(function(a, b){
									var keyA = ( a.article && a.article.modified ? a.article.modified : 0 );
									var keyB = ( b.article && b.article.modified ? b.article.modified : 0 );
									if(keyA > keyB) return -1;
									if(keyA < keyB) return 1;
									return 0;
								});

								$(".gtx-breaking-news").each(function(){
									
									var limit = parseInt($( this ).attr('data-limit'));
									var breaking_news_type = $( this ).attr('data-type');
									var html = link = message = image = "";
									
									var j=0;
									for( i=0; i<entries.length && j < limit; i++){
										try{
											var entry = entries[i];
											var expiration = 0;
											var link = message = image = '';
											var entry_atts = entry.articleCategoryAttributeValues || {};
											var article = entry.article || {};
											message = entry_atts.breaking_news_message.value || article.title || '';

											if(!entry_atts) continue;
											if(breaking_news_type == 'single'){
												if(entry_atts.banner_dead_date){
													expiration = entry_atts.banner_dead_date.value || 0;
												}
											}else{
												if(entry_atts.dead_date){
													expiration = entry_atts.dead_date.value || 0;
												}
											}
										
											var expiration_foramtted = new Date(parseInt(expiration));
											expiration_foramtted = expiration_foramtted.toISOString();
										
											if(!expiration || expiration == 0 ){
												//not active
												continue;
											}else if(expiration > 0 && expiration < new Date().getTime()){
												//expired
												continue;
											}else{
												//Is not expired
											}
										
											if(entry_atts.web_link && entry_atts.web_link.value ){
												link = entry_atts.web_link.value;
											}else if(entry_atts.feed_link && entry_atts.feed_link.value ){
												link = entry_atts.feed_link.value;
											}
										
											if(entry_atts.breaking_news_message) message = entry_atts.breaking_news_message.value || article.title || '';
											if(entry_atts.feed_gtx_image) image = entry_atts.feed_gtx_image.value || '';

											html=html+'\
											<div class="gtx-breaking-news-article gtx-breaking-news-article-id-'+article.articleId+'  gtx-breaking-news-article-i-'+i+' gtx-breaking-news-img-left">\
												<div class="thumb-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-img-wrapper">':'<span class="gtx-breaking-news-img-wrapper">')+' \
														'+(image?'<img src="'+ image +'" class="gtx-breaking-news-img " >':'')+'\
													'+ (link?'</a>':'</span>')+' \
												</div> \
												<div class="entry-content-wrap">\
													'+ (link?'<a href="'+ link +'" class="gtx-breaking-news-message">':'<span class="gtx-breaking-news-message">')+' \
														'+ message +' \
													'+ (link?'</a>':'</span>')+' \
												</div> \
											</div>';
										
											j++;
										} catch(err) {
											
										}
									}
									$(this).html(html);
								
								});
							}
						});
					});
				</script>
				<style>
					.gtx-breaking-news .gtx-breaking-news-article{
						border: 1px solid #CCC;
						margin:20px 0;
						padding: 10px 20px;
						font-weight:bold;
						font-size: 22px;
						width: 100%;
						display: table;
					}

					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article{
						background: #a20011;
						border:0;
					}
					
					.gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article a, .gtx-breaking-news.gtx-breaking-news-type-single .gtx-breaking-news-article .gtx-breaking-news-message{
						color: #FFF;
					}

					.gtx-breaking-news .gtx-breaking-news-article .thumb-wrap{
						display:none;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap{
						display: inherit; 
						float: left;
						margin: 0 15px 0 0;
						width: 75px;
					}
					
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-article .thumb-wrap img{
						max-width: 100%;
					}
					.gtx-breaking-news.gtx-breaking-news-show-thumbnail .gtx-breaking-news-img-right .thumb-wrap{
						float: right;
						margin: 0 0 0 15px;
					}
				</style>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0006d978c3","applicationID":"37744199","transactionName":"YF1WYUBVXEVYBUBRClkXdVZGXV1YFgRVSwBoTFFYQlhTQlw=","queueTime":0,"applicationTime":1037,"atts":"TBpVFwhPT0s=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
