<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing - Fox21Online</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://images.fox21online.com/wp-content/uploads/2016/12/App-Graphic-180x180.png">
		<link rel="icon" href="https://images.fox21online.com/wp-content/uploads/2018/06/favicon.ico">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://images.fox21online.com/wp-content/uploads/2018/06/favicon.ico/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.fox21online.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.fox21online.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-107332 single-format-standard postname-snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing term-category-homepage-top-story-headlines parent-category-homepage term-category-news term-category-latest-news parent-category-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/";
		gtx_ads_conf.targetMap.post = "107332";
        gtx_ads_conf.targetMap.category = ["homepage-top-story-headlines","news","latest-news"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing - Fox21Online" />
<meta property="og:description" content="ELY, Minn. &#8211; A snowmobiler has been found dead after her snowmobile broke through thin ice near Ely. Officials are still searching for a man who was believed to be with her. 60-year-old Debbie Senarighi of Cloquet was found dead in the water on White Iron Lake southeast of Ely. Monday it was reported that 60-year-old Kenneth Wildenaur of Cloquet..." />
<meta property="og:url" content="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" />
<meta property="og:site_name" content="Fox21Online" />
<meta property="article:publisher" content="https://www.facebook.com/fox21online/" />
<meta property="article:section" content="Homepage - Top Story Headlines" />
<meta property="article:published_time" content="2018-12-25T14:26:07-06:00" />
<meta property="og:image" content="https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC.jpg" />
<meta property="og:image:secure_url" content="https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ELY, Minn. &#8211; A snowmobiler has been found dead after her snowmobile broke through thin ice near Ely. Officials are still searching for a man who was believed to be with her. 60-year-old Debbie Senarighi of Cloquet was found dead in the water on White Iron Lake southeast of Ely. Monday it was reported that 60-year-old Kenneth Wildenaur of Cloquet..." />
<meta name="twitter:title" content="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing - Fox21Online" />
<meta name="twitter:site" content="@kqds_fox21" />
<meta name="twitter:image" content="https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC.jpg" />
<meta name="twitter:creator" content="@kqds_fox21" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.fox21online.com\/","sameAs":["https:\/\/www.facebook.com\/fox21online\/","https:\/\/twitter.com\/kqds_fox21"],"@id":"https:\/\/www.fox21online.com\/#organization","name":"Fox21Online.com","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Feed" href="https://www.fox21online.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.10.14' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.fox21online.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.fox21online.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://www.fox21online.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.74' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.fox21online.com/wp-content/themes/fox21online/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.fox21online.com/style/791072bded448ac4c3c9e15efb7da61e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-styling-css'  href='https://www.fox21online.com/style/f7f89e79bd4f0f2166a05191791f3f55/alert-bar-styling/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.fox21online.com/style/ba14e540890afa0a70ea97b3a8eb2b08/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.fox21online.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-app-breaking-news/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/42469763\/kqds-","dfp_path":"\/42469763\/kqds-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/42469763\/kqds-news","slot_name":"lightbox_ad","post_title":"Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing","post_type":"post","post_id":"107332","post_cats":"Homepage - Top Story Headlines, News, News - Latest News","author":"Andrew Kirov"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"b63b09601f4df36d280ecc429ea6e5bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14042","publication_name":"fox21online","post_title":"Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing","post_id":"107332"};
var trackingConf = {"categories":"[\"Homepage - Top Story Headlines\",\"News\",\"News - Latest News\"]","author":"[\"Andrew Kirov\"]","post_id":"107332","post id":"107332","type":"article view","page_type":"single","is_webview":"false","title":"Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.fox21online.com/wp-json/' />
<link rel='shortlink' href='https://www.fox21online.com/?p=107332' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2018%2F12%2F25%2Fsnowmobiler-found-dead-near-ely-another-snowmobiler-still-missing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2018%2F12%2F25%2Fsnowmobiler-found-dead-near-ely-another-snowmobiler-still-missing%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.fox21online.com/wp-login.php?action=logout&amp;_wpnonce=cdeba3a803';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />	</head>
<body class="post-template-default single single-post postid-107332 single-format-standard postname-snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing term-category-homepage-top-story-headlines parent-category-homepage term-category-news term-category-latest-news parent-category-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
															<p class="mobile-nav-title">Main Navigation</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/news/" id="menu-item-link-52">News</a>
													<a href="https://www.fox21online.com/community/" id="menu-item-link-20321">Community</a>
													<a href="https://www.fox21online.com/education/" id="menu-item-link-34799">Education</a>
													<a href="https://www.fox21online.com/news/entertainment/" id="menu-item-link-27324">Entertainment</a>
													<a href="https://www.fox21online.com/news/health/" id="menu-item-link-20326">Health</a>
													<a href="https://www.fox21online.com/news/mining-environmental-news/" id="menu-item-link-30644">Mining</a>
													<a href="https://www.fox21online.com/road-construction-traffic-updates/" id="menu-item-link-39903">Road Work</a>
													<a href="https://www.fox21online.com/news/us-world-news/" id="menu-item-link-20327">US &#038; World News</a>
													<a href="https://www.fox21online.com/livestream/" id="menu-item-link-20270">Livestream</a>
													<a href="https://www.fox21online.com/weather/" id="menu-item-link-51">Weather</a>
													<a href="https://www.fox21online.com/weather/fox-21-forecast/" id="menu-item-link-20328">FOX 21 Forecast</a>
													<a href="https://www.fox21online.com/weather/interactive-radar/" id="menu-item-link-20329">Interactive Radar</a>
													<a href="https://www.fox21online.com/weather/school-closings/" id="menu-item-link-20330">School Closings</a>
													<a href="https://www.fox21online.com/weather/severe-weather-alerts/" id="menu-item-link-64676">Weather Alerts</a>
													<a href="https://www.fox21online.com/sports/" id="menu-item-link-50">Sports</a>
													<a href="https://www.fox21online.com/sports/sports-high-school/" id="menu-item-link-20336">High School</a>
													<a href="https://www.fox21online.com/sports/sports-college/" id="menu-item-link-20334">College</a>
													<a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" id="menu-item-link-20335">Friday Night Frenzy</a>
													<a href="https://www.fox21online.com/features/northern-star/" id="menu-item-link-50544">Northern Star</a>
													<a href="https://www.fox21online.com/northwoods-league/" id="menu-item-link-50554">Northwoods League</a>
													<a href="https://www.fox21online.com/submit-sports-score/" id="menu-item-link-30213">Submit a Score</a>
													<a href="https://www.fox21online.com/pick-em-contest-2/" id="menu-item-link-94712">Pick ‘Em</a>
													<a href="/links/" id="menu-item-link-96">Links</a>
											</nav>
																<p class="mobile-nav-title">Highlights</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/features/" id="menu-item-link-304"><b>FOX21 Features</b></a>
													<a href="https://www.fox21online.com/features/active-adventures/" id="menu-item-link-28058">Active Adventures</a>
													<a href="https://www.fox21online.com/features/features-animal-answers/" id="menu-item-link-20337">Animal Answers</a>
													<a href="https://www.fox21online.com/features/coffee-conversation/" id="menu-item-link-20338">Coffee Conversation</a>
													<a href="https://www.fox21online.com/features/cooking-connection/" id="menu-item-link-20339">Cooking Connection</a>
													<a href="https://www.fox21online.com/features/focus-on-health/" id="menu-item-link-20340">Focus On Health</a>
													<a href="https://www.fox21online.com/features/great-outdoors/" id="menu-item-link-20341">Great Outdoors</a>
													<a href="https://www.fox21online.com/features/knowing-your-neighbors/" id="menu-item-link-20342">Knowing Your Neighbors</a>
													<a href="https://www.fox21online.com/features/northern-star/" id="menu-item-link-20343">Northern Star</a>
													<a href="https://www.fox21online.com/features/northland-uncovered/" id="menu-item-link-20344">Northland Uncovered</a>
													<a href="https://www.fox21online.com/features/special-reports/" id="menu-item-link-20345">Special Reports</a>
													<a href="https://www.fox21online.com/this-week-in-education/" id="menu-item-link-98642">This Week in Education</a>
													<a href="https://www.fox21online.com/features/weekend-spotlight/" id="menu-item-link-20347">Weekend Spotlight</a>
													<a href="https://www.fox21online.com/news/business-politics/" id="menu-item-link-39902">Business</a>
													<a href="https://www.fox21online.com/news/crime/" id="menu-item-link-303">Crime</a>
													<a href="https://www.fox21online.com/community/" id="menu-item-link-51044">Public Safety</a>
													<a href="https://www.fox21online.com/news/health/" id="menu-item-link-306">Health</a>
													<a href="https://www.fox21online.com/news/political/" id="menu-item-link-30572">Politics</a>
													<a href="https://www.fox21online.com/submit-news-tip/" id="menu-item-link-20211">Submit A News Tip</a>
													<a href="https://www.fox21online.com/pick-em-contest-2/" id="menu-item-link-96425">Pick ‘Em</a>
													<a href="https://www.fox21online.com/town-of-the-week/" id="menu-item-link-96381">Town of the Week</a>
											</nav>
																<p class="mobile-nav-title">About Us</p>
					<nav class="menu-side">
													<a href="https://www.fox21online.com/about-us/" id="menu-item-link-58">About Us</a>
													<a href="https://www.fox21online.com/about-us/news-team/" id="menu-item-link-27314">News Team</a>
													<a href="https://www.fox21online.com/schedule/" id="menu-item-link-57">Program</a>
													<a href="/livestream/" id="menu-item-link-312">Livestream</a>
													<a href="https://twitter.com/kqds_fox21" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a>
													<a href="https://www.facebook.com/fox21online/" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a>
													<a href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" id="menu-item-link-29943"><i class="fa fa-apple"></i></a>
													<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&hl=en" id="menu-item-link-29944"><i class="fa fa-google"></i></a>
											</nav>
									</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.fox21online.com" id="company-logo" rel="nofollow" style="background-image: url('https://images.fox21online.com/wp-content/uploads/2016/09/FOX-21-Local-News-logo.png');">Fox21Online</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.fox21online.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us" class="nav top-nav"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/" data-mp-destination-post-ID="45" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-58">About Us</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/" data-mp-destination-post-ID="632" data-mp-destination-post-title="Meet The Fox21 Team" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-27314">News Team</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/" data-mp-destination-post-ID="47" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-57">Program</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/" data-mp-destination-post-ID="312" data-mp-destination-post-title="Livestream" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-312">Livestream</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" href="https://twitter.com/kqds_fox21" data-mp-destination-post-ID="61" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" href="https://www.facebook.com/fox21online/" data-mp-destination-post-ID="60" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-29943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" data-mp-destination-post-ID="29943" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-29943"><i class="fa fa-apple"></i></a></li>
<li id="menu-item-29944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en" data-mp-destination-post-ID="29944" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-29944"><i class="fa fa-google"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Main Navigation\",\"slug\":\"main-navigation\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":23,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main-navigation" class="nav top-nav"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="1" id="menu-item-link-52">News</a>
<ul class="sub-menu">
	<li id="menu-item-20321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="2" id="menu-item-link-20321">Community</a></li>
	<li id="menu-item-34799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34799"><a href="https://www.fox21online.com/education/" data-mp-destination-post-ID="34797" data-mp-destination-post-title="Education" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="3" id="menu-item-link-34799">Education</a></li>
	<li id="menu-item-27324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/" data-mp-destination-post-ID="27315" data-mp-destination-post-title="Entertainment" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="4" id="menu-item-link-27324">Entertainment</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="5" id="menu-item-link-20326">Health</a></li>
	<li id="menu-item-30644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-mp-destination-post-ID="30636" data-mp-destination-post-title="Mining &#038; Environmental" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="6" id="menu-item-link-30644">Mining</a></li>
	<li id="menu-item-39903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39903"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-mp-destination-post-ID="39897" data-mp-destination-post-title="Road Construction &#038; Traffic Updates" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="7" id="menu-item-link-39903">Road Work</a></li>
	<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/" data-mp-destination-post-ID="122" data-mp-destination-post-title="US &#038; World News" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="8" id="menu-item-link-20327">US &#038; World News</a></li>
	<li id="menu-item-20270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/" data-mp-destination-post-ID="699" data-mp-destination-post-title="Livestream" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="9" id="menu-item-link-20270">Livestream</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/" data-mp-destination-post-ID="39" data-mp-destination-post-title="Weather" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="10" id="menu-item-link-51">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-mp-destination-post-ID="160" data-mp-destination-post-title="FOX 21 Forecast" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="11" id="menu-item-link-20328">FOX 21 Forecast</a></li>
	<li id="menu-item-20329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/" data-mp-destination-post-ID="372" data-mp-destination-post-title="Interactive Radar" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="12" id="menu-item-link-20329">Interactive Radar</a></li>
	<li id="menu-item-20330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/" data-mp-destination-post-ID="152" data-mp-destination-post-title="School Closings" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="13" id="menu-item-link-20330">School Closings</a></li>
	<li id="menu-item-64676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64676"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="62040" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="14" id="menu-item-link-64676">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/" data-mp-destination-post-ID="41" data-mp-destination-post-title="Sports" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="15" id="menu-item-link-50">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/" data-mp-destination-post-ID="134" data-mp-destination-post-title="Sports &#8211; High School" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="16" id="menu-item-link-20336">High School</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/" data-mp-destination-post-ID="178" data-mp-destination-post-title="Sports &#8211; College" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="17" id="menu-item-link-20334">College</a></li>
	<li id="menu-item-20335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-mp-destination-post-ID="180" data-mp-destination-post-title="Sports &#8211; Friday Night Frenzy" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="18" id="menu-item-link-20335">Friday Night Frenzy</a></li>
	<li id="menu-item-50544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50544"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="19" id="menu-item-link-50544">Northern Star</a></li>
	<li id="menu-item-50554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50554"><a href="https://www.fox21online.com/northwoods-league/" data-mp-destination-post-ID="50548" data-mp-destination-post-title="Northwoods League" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="20" id="menu-item-link-50554">Northwoods League</a></li>
	<li id="menu-item-30213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/" data-mp-destination-post-ID="30205" data-mp-destination-post-title="Submit a Sports Score" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="21" id="menu-item-link-30213">Submit a Score</a></li>
	<li id="menu-item-94712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94712"><a href="https://www.fox21online.com/pick-em-contest-2/" data-mp-destination-post-ID="94701" data-mp-destination-post-title="Pick &#8216;Em" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="22" id="menu-item-link-94712">Pick ‘Em</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/" data-mp-destination-post-ID="96" data-mp-destination-post-title="Links" data-menu-title="main-navigation" data-menu-count="23" data-menu-index="23" id="menu-item-link-96">Links</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":21,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights" class="nav top-nav"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/" data-mp-destination-post-ID="211" data-mp-destination-post-title="Features" data-menu-title="highlights" data-menu-count="21" data-menu-index="1" id="menu-item-link-304"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/" data-mp-destination-post-ID="28056" data-mp-destination-post-title="Active Adventures" data-menu-title="highlights" data-menu-count="21" data-menu-index="2" id="menu-item-link-28058">Active Adventures</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Animal Answers" data-menu-title="highlights" data-menu-count="21" data-menu-index="3" id="menu-item-link-20337">Animal Answers</a></li>
	<li id="menu-item-20338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/" data-mp-destination-post-ID="215" data-mp-destination-post-title="Coffee Conversation" data-menu-title="highlights" data-menu-count="21" data-menu-index="4" id="menu-item-link-20338">Coffee Conversation</a></li>
	<li id="menu-item-20339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Cooking Connection" data-menu-title="highlights" data-menu-count="21" data-menu-index="5" id="menu-item-link-20339">Cooking Connection</a></li>
	<li id="menu-item-20340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Focus On Health" data-menu-title="highlights" data-menu-count="21" data-menu-index="6" id="menu-item-link-20340">Focus On Health</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Great Outdoors" data-menu-title="highlights" data-menu-count="21" data-menu-index="7" id="menu-item-link-20341">Great Outdoors</a></li>
	<li id="menu-item-20342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Knowing Your Neighbors" data-menu-title="highlights" data-menu-count="21" data-menu-index="8" id="menu-item-link-20342">Knowing Your Neighbors</a></li>
	<li id="menu-item-20343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20343"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="highlights" data-menu-count="21" data-menu-index="9" id="menu-item-link-20343">Northern Star</a></li>
	<li id="menu-item-20344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20344"><a href="https://www.fox21online.com/features/northland-uncovered/" data-mp-destination-post-ID="234" data-mp-destination-post-title="Northland Uncovered" data-menu-title="highlights" data-menu-count="21" data-menu-index="10" id="menu-item-link-20344">Northland Uncovered</a></li>
	<li id="menu-item-20345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/" data-mp-destination-post-ID="236" data-mp-destination-post-title="Special Reports" data-menu-title="highlights" data-menu-count="21" data-menu-index="11" id="menu-item-link-20345">Special Reports</a></li>
	<li id="menu-item-98642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98642"><a href="https://www.fox21online.com/this-week-in-education/" data-mp-destination-post-ID="316" data-mp-destination-post-title="This Week in Education" data-menu-title="highlights" data-menu-count="21" data-menu-index="12" id="menu-item-link-98642">This Week in Education</a></li>
	<li id="menu-item-20347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20347"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-mp-destination-post-ID="238" data-mp-destination-post-title="Weekend Spotlight" data-menu-title="highlights" data-menu-count="21" data-menu-index="13" id="menu-item-link-20347">Weekend Spotlight</a></li>
</ul>
</li>
<li id="menu-item-39902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39902"><a href="https://www.fox21online.com/news/business-politics/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Business News" data-menu-title="highlights" data-menu-count="21" data-menu-index="14" id="menu-item-link-39902">Business</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.fox21online.com/news/crime/" data-mp-destination-post-ID="115" data-mp-destination-post-title="Crime" data-menu-title="highlights" data-menu-count="21" data-menu-index="15" id="menu-item-link-303">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="highlights" data-menu-count="21" data-menu-index="16" id="menu-item-link-51044">Public Safety</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="highlights" data-menu-count="21" data-menu-index="17" id="menu-item-link-306">Health</a></li>
<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/" data-mp-destination-post-ID="30202" data-mp-destination-post-title="Political" data-menu-title="highlights" data-menu-count="21" data-menu-index="18" id="menu-item-link-30572">Politics</a></li>
<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Submit A News Tip" data-menu-title="highlights" data-menu-count="21" data-menu-index="19" id="menu-item-link-20211">Submit A News Tip</a></li>
<li id="menu-item-96425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96425"><a href="https://www.fox21online.com/pick-em-contest-2/" data-mp-destination-post-ID="94701" data-mp-destination-post-title="Pick &#8216;Em" data-menu-title="highlights" data-menu-count="21" data-menu-index="20" id="menu-item-link-96425">Pick ‘Em</a></li>
<li id="menu-item-96381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96381"><a href="https://www.fox21online.com/town-of-the-week/" data-mp-destination-post-ID="96230" data-mp-destination-post-title="Town of the Week" data-menu-title="highlights" data-menu-count="21" data-menu-index="21" id="menu-item-link-96381">Town of the Week</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USMN0208"></wx:widget>
<i>Duluth</i>

<meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-73669"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"73669","ad_container":"div-ad-manager-73669","ad_placement":"banner","ad_name":"ad-manager-73669","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-73669" data-ad-id="73669">
                  <div id="wrapper-div-ad-manager-73669" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-73669" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-73669"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-73669"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
				<div data-limit="1" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div>
			</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-107332" class="cf post-107332 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news single  cf" role="article" data-post-id="107332"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 25, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.fox21online.com/author/andrewkirov/">Andrew Kirov</a><span class="author-sep">, </span>
															</div>
					</div>
		<p>ELY, Minn. &#8211; A snowmobiler has been found dead after her snowmobile broke through thin ice near Ely.</p>
<p>Officials are still searching for a man who was believed to be with her.</p>
<p>60-year-old Debbie Senarighi of Cloquet was found dead in the water on White Iron Lake southeast of Ely.</p>
<p>Monday it was reported that 60-year-old Kenneth Wildenaur of Cloquet was missing after he didn&#8217;t show up for work.</p>
<p>In searching for him, rescuers found Senarighi&#8217;s truck and began looking for the missing pair.</p>
<p>Wildenaur has not yet been found. Rescuers are actively searching the area to locate him.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/" rel="category tag">News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/latest-news/" rel="category tag">News &#8211; Latest News</a>			</div></div>
<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--centred ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-short-url="" data-ssbp-post-id="107332"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&amp;text=Snowmobiler+Found+Dead+Near+Ely%3B+Another+Snowmobiler+Still+Missing+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing' data-ssbp-url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-google"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" /></div></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-27992 .thumb-wrap {
	display: block;float: none;}

	.clt-27992 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-27993-27992" 
			class="content-list-wrapper   clt-27992 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="27992">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-107332" class="cf post-107332 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="107332"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107332" data-mp-destination-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC.jpg 640w, https://images.fox21online.com/wp-content/uploads/2018/08/640x360_80216B00-TJQGC-300x169.jpg 300w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" target="_self" rel="bookmark" title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107332" data-mp-destination-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing"  >Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing</a></h3></div></div></article><article id="post-107312" class="cf post-107312 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="107312"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2018/12/25/christmas-midday-update-12-25-18/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107312" data-mp-destination-title="Christmas Midday Update 12-25-18"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-122518-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-122518-image-1024x576.jpg 1024w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-122518-image-300x169.jpg 300w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-122518-image-768x432.jpg 768w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-122518-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2018/12/25/christmas-midday-update-12-25-18/" target="_self" rel="bookmark" title="Christmas Midday Update 12-25-18" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107312" data-mp-destination-title="Christmas Midday Update 12-25-18"  >Christmas Midday Update 12-25-18</a></h3></div></div></article><article id="post-107281" class="cf post-107281 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news category-northland-uncovered post_content_term-contains-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="107281"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2018/12/25/officials-with-the-saints-of-mary-and-joseph-church-make-final-stretch-to-completing-years-long-project/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107281" data-mp-destination-title="Officials with the Saints of Mary and Joseph Church Make Final Stretch to Completing Years Long Project"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.fox21online.com/wp-content/uploads/2018/12/NU-Saints-of-Mary-and-Joseph-Church-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.fox21online.com/wp-content/uploads/2018/12/NU-Saints-of-Mary-and-Joseph-Church-image-1024x576.jpg 1024w, https://images.fox21online.com/wp-content/uploads/2018/12/NU-Saints-of-Mary-and-Joseph-Church-image-300x169.jpg 300w, https://images.fox21online.com/wp-content/uploads/2018/12/NU-Saints-of-Mary-and-Joseph-Church-image-768x432.jpg 768w, https://images.fox21online.com/wp-content/uploads/2018/12/NU-Saints-of-Mary-and-Joseph-Church-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2018/12/25/officials-with-the-saints-of-mary-and-joseph-church-make-final-stretch-to-completing-years-long-project/" target="_self" rel="bookmark" title="Officials with the Saints of Mary and Joseph Church Make Final Stretch to Completing Years Long Project" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107281" data-mp-destination-title="Officials with the Saints of Mary and Joseph Church Make Final Stretch to Completing Years Long Project"  >Officials with the Saints of Mary and Joseph Church Make Final Stretch to Completing Years Long Project</a></h3></div></div></article><article id="post-107314" class="cf post-107314 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="107314"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2018/12/25/jay-cooke-state-park-wants-you-to-embrace-the-winter/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107314" data-mp-destination-title="Jay Cooke State Park Wants You to Embrace the Winter"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.fox21online.com/wp-content/uploads/2018/12/Jay-Cooke-image-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://images.fox21online.com/wp-content/uploads/2018/12/Jay-Cooke-image-1024x576.jpg 1024w, https://images.fox21online.com/wp-content/uploads/2018/12/Jay-Cooke-image-300x169.jpg 300w, https://images.fox21online.com/wp-content/uploads/2018/12/Jay-Cooke-image-768x432.jpg 768w, https://images.fox21online.com/wp-content/uploads/2018/12/Jay-Cooke-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2018/12/25/jay-cooke-state-park-wants-you-to-embrace-the-winter/" target="_self" rel="bookmark" title="Jay Cooke State Park Wants You to Embrace the Winter" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="107314" data-mp-destination-title="Jay Cooke State Park Wants You to Embrace the Winter"  >Jay Cooke State Park Wants You to Embrace the Winter</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.fox21online.com/livestream/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="728" height="90" src="https://images.fox21online.com/wp-content/uploads/2018/06/Fox21-Livestream-Banner-New-728x90.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://images.fox21online.com/wp-content/uploads/2018/06/Fox21-Livestream-Banner-New-728x90.jpg 728w, https://images.fox21online.com/wp-content/uploads/2018/06/Fox21-Livestream-Banner-New-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a>
		</figure>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="https://www.fox21online.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			</div></div></div></div></div>

		</div>
	</div>

	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-75555"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"75555","ad_container":"div-ad-manager-75555","ad_placement":"banner-mobile-mid","ad_name":"ad-manager-75555","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-75555" data-ad-id="75555">
                  <div id="wrapper-div-ad-manager-75555" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-75555" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-75555"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], []).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-75555"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670","ad_placement":"rectangle","ad_name":"ad-manager-73670","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-73670" data-ad-id="73670">
                  <div id="wrapper-div-ad-manager-73670" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-73670" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-73670"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-73670"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">
<p style="text-align: center;"><a href="https://images.fox21online.com/wp-content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg"><img class="aligncenter size-full wp-image-90180" src="https://images.fox21online.com/wp-content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg" alt="" width="320" height="40" /></a><a href="https://images.fox21online.com/wp-content/uploads/2018/07/REsized-Car-Soup-BRS.jpg"><img class="aligncenter size-full wp-image-90181" src="https://images.fox21online.com/wp-content/uploads/2018/07/REsized-Car-Soup-BRS.jpg" alt="" width="300" height="94" /></a></p>

		</div>
	</div>
<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1482279682316-0fa59bb7-6844" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Current</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280549269-e342ceb7-6ec0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Feels Like</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280585503-59935afb-6e0a" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Highs</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1482279682316-0fa59bb7-6844" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482279682316-0fa59bb7-6844" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Current</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/Current_Temps.JPG?v=25762934" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280549269-e342ceb7-6ec0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280549269-e342ceb7-6ec0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Feels Like</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/Feels_Like.JPG?v=25762934" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280585503-59935afb-6e0a" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280585503-59935afb-6e0a" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Highs</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/wp-content/uploads/weather-images/Forecast_High.JPG?v=25762934" alt="" style="" /></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-2","ad_placement":"rectangle","ad_name":"ad-manager-73670-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-73670-2" data-ad-id="73670">
                  <div id="wrapper-div-ad-manager-73670-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-73670-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-73670-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-73670-2"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-27279 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-27279 .thumb-wrap {
	width: 100%;
	margin: 0 20px 0 0;
}
}

.clt-27279 .thumb-wrap {
	display: block;float: left;}

	.clt-27279 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-529-27279" 
			class="content-list-wrapper  popular-posts-module  clt-27279 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="27279">

							<h2>Latest News Update</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-107119" class="cf post-107119 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news category-news-update tag-brett-scott tag-brittney-merlot tag-fox-21 tag-headlines tag-local-news tag-midday-update tag-news tag-weather post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="107119"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.fox21online.com/2018/12/21/midday-update-12-21-18/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News Update" data-mp-destination-post-ID="107119" data-mp-destination-title="Midday Update 12-21-18"   >
											<div class="inner-thumb-wrap ">
												<figure>
												<img src="https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-12-21-18-image-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-12-21-18-image-1024x576.jpg 1024w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-12-21-18-image-300x169.jpg 300w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-12-21-18-image-768x432.jpg 768w, https://images.fox21online.com/wp-content/uploads/2018/12/Midday-Update-12-21-18-image.jpg 1280w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2018/12/21/midday-update-12-21-18/" target="_self" rel="bookmark" title="Midday Update 12-21-18" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News Update" data-mp-destination-post-ID="107119" data-mp-destination-title="Midday Update 12-21-18"  >Midday Update 12-21-18</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-3","ad_placement":"rectangle","ad_name":"ad-manager-73670-3","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-73670-3" data-ad-id="73670">
                  <div id="wrapper-div-ad-manager-73670-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-73670-3" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-73670-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-73670-3"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-73675"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"73675","ad_container":"div-ad-manager-73675","ad_placement":"halfpage","ad_name":"ad-manager-73675","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-73675" data-ad-id="73675">
                  <div id="wrapper-div-ad-manager-73675" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-73675" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-73675"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], []).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-73675"];
			var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,600]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffox21online%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=633063306741280" width="310" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-footer-menu-1-news-container"><ul id="menu-footer-menu-1-news" class="menu"><li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.fox21online.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="1" id="menu-item-link-541">News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.fox21online.com/news/business-politics/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Business News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="2" id="menu-item-link-542">Business</a></li>
<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="3" id="menu-item-link-51045">Community</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.fox21online.com/news/crime/" data-mp-destination-post-ID="115" data-mp-destination-post-title="Crime" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="4" id="menu-item-link-543">Crime</a></li>
<li id="menu-item-27323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27323"><a href="https://www.fox21online.com/news/entertainment/" data-mp-destination-post-ID="27315" data-mp-destination-post-title="Entertainment" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="5" id="menu-item-link-27323">Entertainment</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="6" id="menu-item-link-544">Health</a></li>
<li id="menu-item-30641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30641"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-mp-destination-post-ID="30636" data-mp-destination-post-title="Mining &#038; Environmental" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="7" id="menu-item-link-30641">Mining &#038; Environmental</a></li>
<li id="menu-item-30631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30631"><a href="https://www.fox21online.com/news/political/" data-mp-destination-post-ID="30202" data-mp-destination-post-title="Political" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="8" id="menu-item-link-30631">Political</a></li>
<li id="menu-item-39905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39905"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-mp-destination-post-ID="39897" data-mp-destination-post-title="Road Construction &#038; Traffic Updates" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="9" id="menu-item-link-39905">Road Construction &#038; Traffic Updates</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://www.fox21online.com/news/us-world-news/" data-mp-destination-post-ID="122" data-mp-destination-post-title="US &#038; World News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="10" id="menu-item-link-545">US &#038; World News</a></li>
<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="https://www.fox21online.com/livestream/" data-mp-destination-post-ID="699" data-mp-destination-post-title="Livestream" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="11" id="menu-item-link-27187">Livestream</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-footer-menu-2-sports-container"><ul id="menu-footer-menu-2-sports" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://www.fox21online.com/sports/" data-mp-destination-post-ID="41" data-mp-destination-post-title="Sports" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="1" id="menu-item-link-546">Sports</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.fox21online.com/sports/sports-high-school/" data-mp-destination-post-ID="134" data-mp-destination-post-title="Sports &#8211; High School" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="2" id="menu-item-link-547">High School</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.fox21online.com/sports/sports-college/" data-mp-destination-post-ID="178" data-mp-destination-post-title="Sports &#8211; College" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="3" id="menu-item-link-548">College</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-mp-destination-post-ID="180" data-mp-destination-post-title="Sports &#8211; Friday Night Frenzy" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="4" id="menu-item-link-549">Friday Night Frenzy</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50540"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="5" id="menu-item-link-50540">Northern Star</a></li>
<li id="menu-item-50552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50552"><a href="https://www.fox21online.com/northwoods-league/" data-mp-destination-post-ID="50548" data-mp-destination-post-title="Northwoods League" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="6" id="menu-item-link-50552">Northwoods League</a></li>
<li id="menu-item-30212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"><a href="https://www.fox21online.com/submit-sports-score/" data-mp-destination-post-ID="30205" data-mp-destination-post-title="Submit a Sports Score" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="7" id="menu-item-link-30212">Submit a Sports Score</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-footer-menu-3-weather-container"><ul id="menu-footer-menu-3-weather" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-mp-destination-post-ID="160" data-mp-destination-post-title="FOX 21 Forecast" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="1" id="menu-item-link-551">FOX21 Forecast</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://www.fox21online.com/weather/interactive-radar/" data-mp-destination-post-ID="372" data-mp-destination-post-title="Interactive Radar" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="2" id="menu-item-link-552">Interactive Radar</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.fox21online.com/weather/school-closings/" data-mp-destination-post-ID="152" data-mp-destination-post-title="School Closings" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="3" id="menu-item-link-553">School Closings</a></li>
<li id="menu-item-62430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62430"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="62040" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="4" id="menu-item-link-62430">Severe Weather Alerts</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.fox21online.com/weather/weather-maps/" data-mp-destination-post-ID="351" data-mp-destination-post-title="Weather Maps" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="5" id="menu-item-link-555">Weather Maps</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-menu-4-features-container"><ul id="menu-footer-menu-4-features" class="menu"><li id="menu-item-28498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28498"><a href="https://www.fox21online.com/features/active-adventures/" data-mp-destination-post-ID="28056" data-mp-destination-post-title="Active Adventures" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="1" id="menu-item-link-28498">Active Adventures</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://www.fox21online.com/features/features-animal-answers/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Animal Answers" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="2" id="menu-item-link-557">Animal Answers</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://www.fox21online.com/features/coffee-conversation/" data-mp-destination-post-ID="215" data-mp-destination-post-title="Coffee Conversation" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="3" id="menu-item-link-558">Coffee Conversation</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.fox21online.com/features/cooking-connection/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Cooking Connection" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="4" id="menu-item-link-559">Cooking Connection</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.fox21online.com/features/focus-on-health/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Focus On Health" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="5" id="menu-item-link-561">Focus On Health</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.fox21online.com/features/great-outdoors/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Great Outdoors" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="6" id="menu-item-link-562">Great Outdoors</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Knowing Your Neighbors" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="7" id="menu-item-link-563">Knowing Your Neighbors</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="8" id="menu-item-link-564">Northern Star</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.fox21online.com/features/northland-uncovered/" data-mp-destination-post-ID="234" data-mp-destination-post-title="Northland Uncovered" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="9" id="menu-item-link-565">Northland Uncovered</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.fox21online.com/features/special-reports/" data-mp-destination-post-ID="236" data-mp-destination-post-title="Special Reports" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="10" id="menu-item-link-566">Special Reports</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-mp-destination-post-ID="238" data-mp-destination-post-title="Weekend Spotlight" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="11" id="menu-item-link-567">Weekend Spotlight</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Fox21</h4><div class="menu-footer-menu-5-public-file-links-container"><ul id="menu-footer-menu-5-public-file-links" class="menu"><li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.fox21online.com/privacy-policy/" data-mp-destination-post-ID="538" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="1" id="menu-item-link-568">Privacy Policy</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.fox21online.com/terms-of-use/" data-mp-destination-post-ID="420" data-mp-destination-post-title="Terms of Use" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="2" id="menu-item-link-570">Terms of Use</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.fox21online.com/about-us/contact-us/" data-mp-destination-post-ID="607" data-mp-destination-post-title="FOX21 Contact Information" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="3" id="menu-item-link-611">Contact Us</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv" data-mp-destination-post-ID="615" data-mp-destination-post-title="FCC Public File" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="4" id="menu-item-link-615">FCC Public File</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv/equal-employment-opportunity-records" data-mp-destination-post-ID="616" data-mp-destination-post-title="EEO Information" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="5" id="menu-item-link-616">EEO Information</a></li>
<li id="menu-item-26970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.fox21online.com/about-us/fox-21-careers/" data-mp-destination-post-ID="582" data-mp-destination-post-title="Fox21 Careers" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="6" id="menu-item-link-26970">FOX21 Careers</a></li>
<li id="menu-item-27234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27234"><a href="https://www.fox21online.com/about-us/news-team/" data-mp-destination-post-ID="632" data-mp-destination-post-title="Meet The Fox21 Team" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="7" id="menu-item-link-27234">Meet The News Team</a></li>
<li id="menu-item-55477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55477"><a href="https://www.fox21online.com/2017/07/26/fox-21-kqds-tv-general-contest-rules/" data-mp-destination-post-ID="55475" data-mp-destination-post-title="FOX 21 KQDS-TV General Contest Rules" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="8" id="menu-item-link-55477">General Contest Rules</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Programming</h4><div class="menu-footer-menu-6-services-and-programming-container"><ul id="menu-footer-menu-6-services-and-programming" class="menu"><li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571"><a href="/schedule/" data-mp-destination-post-ID="571" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="1" id="menu-item-link-571">TV Schedule</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.fox21online.com/submit-news-tip/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Submit A News Tip" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="2" id="menu-item-link-574">Submit A News Tip</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.fox21online.com/advertise-with-us/" data-mp-destination-post-ID="575" data-mp-destination-post-title="Advertise With Us" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="3" id="menu-item-link-580">Advertise With Us</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.fox21online.com/about-us/closed-captionining/" data-mp-destination-post-ID="598" data-mp-destination-post-title="Closed Captioning" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="4" id="menu-item-link-602">Closed Captioning</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.fox21online.com/video-dub-request/" data-mp-destination-post-ID="603" data-mp-destination-post-title="Video Dub Request" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="5" id="menu-item-link-606">Video Dub Request</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 Fox21Online.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-31317514-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '107332');  // Post ID
				ga('set', 'dimension2', 'Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-72', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '107332');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><script>
var ssbpTrackGA = function(url,network) {
ga('send', 'event', 'share_buttons', 'Share to '+network, url, {'hitCallback': null});
console.log('Share click pushed to Google Analytics');
}
</script><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&amp;text= Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Buffer" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Buffer'); return false;"><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Digg" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Digg'); return false;"><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="mailto:?Subject=Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing&amp;Body=%20https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Email" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Email'); return false;"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Facebook" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Facebook'); return false;"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing&amp;url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Flattr" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Flattr'); return false;"><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-google"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Google+" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Google+'); return false;"><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-linkedin"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="LinkedIn" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'LinkedIn'); return false;"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());' class='ssbp-btn ssbp-pinterest' data-ssbp-title='Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing' data-ssbp-url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/ data-ssbp-site='Pinterest'onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Pinterest'); return false;"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="http://reddit.com/submit?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&amp;title=Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" class="ssbp-btn ssbp-reddit"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Reddit" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Reddit'); return false;"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&amp;title=Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="StumbleUpon" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'StumbleUpon'); return false;"><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="http://www.tumblr.com/share/link?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-tumblr"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Tumblr" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Tumblr'); return false;"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&amp;text=Snowmobiler+Found+Dead+Near+Ely%3B+Another+Snowmobiler+Still+Missing+&amp;hashtags=" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Twitter" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Twitter'); return false;"><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="http://vkontakte.ru/share.php?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-vk"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="VK" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'VK'); return false;"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.fox21online.com%2F2018%2F12%2F25%2Fsnowmobiler-found-dead-near-ely-another-snowmobiler-still-missing%2F+Snowmobiler+Found+Dead+Near+Ely%3B+Another+Snowmobiler+Still+Missing" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="WhatsApp" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'WhatsApp'); return false;"><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/&title=Snowmobiler+Found+Dead+Near+Ely%3B+Another+Snowmobiler+Still+Missing" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Yummly" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Yummly'); return false;"><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing" data-ssbp-url="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" data-ssbp-site="Xing" onclick="ssbpTrackGA('https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/', 'Xing'); return false;"><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" /></div></div><script>
                jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });
              </script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="6416844acb" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" /><form id="js-ssbp-email-form" method="post" action=""
                data-success-alert-text="Thanks, your email has been sent"
                data-warning-alert-text="Please check the fields and try again"
                data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
                <input type="hidden" id="fill_me" name="fill_me" value="" />
                <input type="hidden" id="url" name="url" value="https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="6416844acb" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/" />
                <div class="ssbp-form-group">
                    <label for="email" class="ssbp-required">Friend's email</label>
                    <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
                </div>
                <div class="ssbp-form-group">
                    <label for="message" class="ssbp-required">Message</label>
                    <textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.fox21online.com/2018/12/25/snowmobiler-found-dead-near-ely-another-snowmobiler-still-missing/</textarea>
                </div>
                <div class="ssbp-form-group ssbp-text-align-right">
                    <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
                </div>
             </form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.fox21online.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='https://www.fox21online.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","security":"2323a93107"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Homepage - Top Story Headlines\",\"News\",\"News - Latest News\"]","author":"[\"Andrew Kirov\"]","post_id":"107332","post id":"107332","type":"article view","page_type":"single","is_webview":"false","title":"Snowmobiler Found Dead Near Ely; Another Snowmobiler Still Missing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.gtxcel.com\/api\/content?publicationId=14042&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script src="https://webwidgets.wsi.com/?cid=341633574"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
