<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Backpack Fundraiser Falling Short of Goal - Fox21Online</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2018/06/favicon.ico">
		<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2016/12/App-Graphic-180x180.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2018/06/favicon.ico/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.fox21online.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-193309 single-format-standard has-video type-video postname-backpack-fundraiser-falling-short-of-goal term-category-coronavirus term-category-homepage-top-story-headlines parent-category-homepage term-category-news term-category-latest-news parent-category-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/07/30/backpack-fundraiser-falling-short-of-goal/";
		gtx_ads_conf.targetMap.post = "193309";
		gtx_ads_conf.targetMap.category = ["news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Backpack Fundraiser Falling Short of Goal - Fox21Online" />
<meta property="og:description" content="DULUTH, Minn. &#8211; One local food shelf is in need of more backpacks to meet its fundraising goal. Every year, CHUM puts together backpacks to distribute to students who need the supplies, giving them the tools they need before the start of the school year. CHUM is currently 1,000 backpacks short of its goal of 1,400. &#8220;If you’re doing homework..." />
<meta property="og:url" content="https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/" />
<meta property="og:site_name" content="Fox21Online" />
<meta property="article:publisher" content="https://www.facebook.com/fox21online/" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-07-30T22:52:16+00:00" />
<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149447-590b959b8613f1876b14272522784093ae634a14.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149447-590b959b8613f1876b14272522784093ae634a14.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DULUTH, Minn. &#8211; One local food shelf is in need of more backpacks to meet its fundraising goal. Every year, CHUM puts together backpacks to distribute to students who need the supplies, giving them the tools they need before the start of the school year. CHUM is currently 1,000 backpacks short of its goal of 1,400. &#8220;If you’re doing homework..." />
<meta name="twitter:title" content="Backpack Fundraiser Falling Short of Goal - Fox21Online" />
<meta name="twitter:site" content="@kqds_fox21" />
<meta name="twitter:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149447-590b959b8613f1876b14272522784093ae634a14.jpg" />
<meta name="twitter:creator" content="@kqds_fox21" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.fox21online.com/#website","url":"https://www.fox21online.com/","name":"Fox21Online","potentialAction":{"@type":"SearchAction","target":"https://www.fox21online.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/#primaryimage","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149447-590b959b8613f1876b14272522784093ae634a14.jpg","width":1280,"height":720,"caption":"Backpacks"},{"@type":"WebPage","@id":"https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/#webpage","url":"https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/","inLanguage":"en-US","name":"Backpack Fundraiser Falling Short of Goal - Fox21Online","isPartOf":{"@id":"https://www.fox21online.com/#website"},"primaryImageOfPage":{"@id":"https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/#primaryimage"},"datePublished":"2020-07-30T22:52:16+00:00","dateModified":"2020-07-30T22:52:16+00:00","author":{"@id":"https://www.fox21online.com/#/schema/person/421ac9ee222a64ae30118b4eb9a1bb6e"}},{"@type":["Person"],"@id":"https://www.fox21online.com/#/schema/person/421ac9ee222a64ae30118b4eb9a1bb6e","name":"Jane Kim","image":{"@type":"ImageObject","@id":"https://www.fox21online.com/#authorlogo","url":"https://secure.gravatar.com/avatar/522723f75673e6a9b752d6e1f4af40b6?s=96&d=mm&r=g","caption":"Jane Kim"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Feed" href="https://www.fox21online.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/style.css?ver=1594831875' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox21online.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpclo_style-css'  href='https://www.fox21online.com/wp-content/plugins/wp_closings/css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/fox21online/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.fox21online.com/style/791072bded448ac4c3c9e15efb7da61e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-styling-css'  href='https://www.fox21online.com/style/b2984f71d799405a6e774ce8b4a93695/alert-bar-styling/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.fox21online.com/style/f6435aca600da12d42752941c4358de0/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/42469763\/kqds-","dfp_path":"\/42469763\/kqds-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/42469763\/kqds-news","slot_name":"lightbox_ad","post_title":"Backpack Fundraiser Falling Short of Goal","post_type":"post","post_id":"193309","post_cats":"Coronavirus, Homepage - Top Story Headlines, News, News - Latest News","author":"Jane Kim"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"b63b09601f4df36d280ecc429ea6e5bc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"14042","publication_name":"fox21online","post_title":"Backpack Fundraiser Falling Short of Goal","post_id":"193309"};
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Coronavirus\",\"Homepage - Top Story Headlines\",\"News\",\"News - Latest News\"]","author":"[\"Jane Kim\"]","post_id":"193309","post id":"193309","type":"article view","page_type":"single","is_webview":"false","title":"Backpack Fundraiser Falling Short of Goal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-content/plugins/wp_closings/js/common.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.fox21online.com/wp-json/' />
<link rel='shortlink' href='https://www.fox21online.com/?p=193309' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2020%2F07%2F30%2Fbackpack-fundraiser-falling-short-of-goal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2020%2F07%2F30%2Fbackpack-fundraiser-falling-short-of-goal%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.fox21online.com/wp-login.php?action=logout&amp;_wpnonce=9339617c4b';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />	</head>

<body class="post-template-default single single-post postid-193309 single-format-standard has-video type-video postname-backpack-fundraiser-falling-short-of-goal term-category-coronavirus term-category-homepage-top-story-headlines parent-category-homepage term-category-news term-category-latest-news parent-category-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox21online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Main Navigation</p><div class="menu-side"><ul id="menu-main-navigation" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="1" id="menu-item-link-52">News</a>
<ul class="sub-menu">
	<li id="menu-item-20321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="2" id="menu-item-link-20321">Community</a></li>
	<li id="menu-item-34799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34799"><a href="https://www.fox21online.com/education/" data-mp-destination-post-ID="34797" data-mp-destination-post-title="Education" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="3" id="menu-item-link-34799">Education</a></li>
	<li id="menu-item-27324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/" data-mp-destination-post-ID="27315" data-mp-destination-post-title="Entertainment" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="4" id="menu-item-link-27324">Entertainment</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="5" id="menu-item-link-20326">Health</a></li>
	<li id="menu-item-30644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-mp-destination-post-ID="30636" data-mp-destination-post-title="Mining &#038; Environmental" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="6" id="menu-item-link-30644">Mining</a></li>
	<li id="menu-item-39903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39903"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-mp-destination-post-ID="39897" data-mp-destination-post-title="Road Construction &#038; Traffic Updates" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="7" id="menu-item-link-39903">Road Work</a></li>
	<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/" data-mp-destination-post-ID="122" data-mp-destination-post-title="US &#038; World News" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="8" id="menu-item-link-20327">US &#038; World News</a></li>
	<li id="menu-item-20270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/" data-mp-destination-post-ID="699" data-mp-destination-post-title="Livestream" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="9" id="menu-item-link-20270">Livestream</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/" data-mp-destination-post-ID="39" data-mp-destination-post-title="Weather" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="10" id="menu-item-link-51">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-mp-destination-post-ID="160" data-mp-destination-post-title="FOX 21 Forecast" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="11" id="menu-item-link-20328">FOX 21 Forecast</a></li>
	<li id="menu-item-20329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/" data-mp-destination-post-ID="372" data-mp-destination-post-title="Interactive Radar" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="12" id="menu-item-link-20329">Interactive Radar</a></li>
	<li id="menu-item-20330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/" data-mp-destination-post-ID="152" data-mp-destination-post-title="School Closings" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="13" id="menu-item-link-20330">School Closings</a></li>
	<li id="menu-item-64676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64676"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="62040" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="14" id="menu-item-link-64676">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/" data-mp-destination-post-ID="41" data-mp-destination-post-title="Sports" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="15" id="menu-item-link-50">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/" data-mp-destination-post-ID="134" data-mp-destination-post-title="Sports &#8211; High School" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="16" id="menu-item-link-20336">High School</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/" data-mp-destination-post-ID="178" data-mp-destination-post-title="Sports &#8211; College" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="17" id="menu-item-link-20334">College</a></li>
	<li id="menu-item-20335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-mp-destination-post-ID="180" data-mp-destination-post-title="Sports &#8211; Friday Night Frenzy" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="18" id="menu-item-link-20335">Friday Night Frenzy</a></li>
	<li id="menu-item-50544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50544"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="19" id="menu-item-link-50544">Northern Star</a></li>
	<li id="menu-item-50554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50554"><a href="https://www.fox21online.com/northwoods-league/" data-mp-destination-post-ID="50548" data-mp-destination-post-title="Northwoods League" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="20" id="menu-item-link-50554">Northwoods League</a></li>
	<li id="menu-item-30213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/" data-mp-destination-post-ID="30205" data-mp-destination-post-title="Submit a Sports Score" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="21" id="menu-item-link-30213">Submit a Score</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/" data-mp-destination-post-ID="96" data-mp-destination-post-title="Links" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="22" id="menu-item-link-96">Links</a></li>
</ul></div><p class="mobile-nav-title">Highlights</p><div class="menu-side"><ul id="menu-highlights" class="menu"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/" data-mp-destination-post-ID="211" data-mp-destination-post-title="Features" data-menu-title="highlights" data-menu-count="22" data-menu-index="1" id="menu-item-link-304"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/" data-mp-destination-post-ID="28056" data-mp-destination-post-title="Active Adventures" data-menu-title="highlights" data-menu-count="22" data-menu-index="2" id="menu-item-link-28058">Active Adventures</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Animal Answers" data-menu-title="highlights" data-menu-count="22" data-menu-index="3" id="menu-item-link-20337">Animal Answers</a></li>
	<li id="menu-item-20338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/" data-mp-destination-post-ID="215" data-mp-destination-post-title="Coffee Conversation" data-menu-title="highlights" data-menu-count="22" data-menu-index="4" id="menu-item-link-20338">Coffee Conversation</a></li>
	<li id="menu-item-20339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Cooking Connection" data-menu-title="highlights" data-menu-count="22" data-menu-index="5" id="menu-item-link-20339">Cooking Connection</a></li>
	<li id="menu-item-20340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Focus On Health" data-menu-title="highlights" data-menu-count="22" data-menu-index="6" id="menu-item-link-20340">Focus On Health</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Great Outdoors" data-menu-title="highlights" data-menu-count="22" data-menu-index="7" id="menu-item-link-20341">Great Outdoors</a></li>
	<li id="menu-item-20342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Knowing Your Neighbors" data-menu-title="highlights" data-menu-count="22" data-menu-index="8" id="menu-item-link-20342">Knowing Your Neighbors</a></li>
	<li id="menu-item-20343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20343"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="highlights" data-menu-count="22" data-menu-index="9" id="menu-item-link-20343">Northern Star</a></li>
	<li id="menu-item-20344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20344"><a href="https://www.fox21online.com/features/northland-uncovered/" data-mp-destination-post-ID="234" data-mp-destination-post-title="Northland Uncovered" data-menu-title="highlights" data-menu-count="22" data-menu-index="10" id="menu-item-link-20344">Northland Uncovered</a></li>
	<li id="menu-item-20345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/" data-mp-destination-post-ID="236" data-mp-destination-post-title="Special Reports" data-menu-title="highlights" data-menu-count="22" data-menu-index="11" id="menu-item-link-20345">Special Reports</a></li>
	<li id="menu-item-181402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181402"><a href="https://www.fox21online.com/features/strength-in-the-community/" data-mp-destination-post-ID="181396" data-mp-destination-post-title="Strength in the Community" data-menu-title="highlights" data-menu-count="22" data-menu-index="12" id="menu-item-link-181402">Strength in the Community</a></li>
	<li id="menu-item-20347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20347"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-mp-destination-post-ID="238" data-mp-destination-post-title="Weekend Spotlight" data-menu-title="highlights" data-menu-count="22" data-menu-index="13" id="menu-item-link-20347">Weekend Spotlight</a></li>
</ul>
</li>
<li id="menu-item-39902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39902"><a href="https://www.fox21online.com/news/business-politics/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Business News" data-menu-title="highlights" data-menu-count="22" data-menu-index="14" id="menu-item-link-39902">Business</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.fox21online.com/news/crime/" data-mp-destination-post-ID="115" data-mp-destination-post-title="Crime" data-menu-title="highlights" data-menu-count="22" data-menu-index="15" id="menu-item-link-303">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="highlights" data-menu-count="22" data-menu-index="16" id="menu-item-link-51044">Public Safety</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="highlights" data-menu-count="22" data-menu-index="17" id="menu-item-link-306">Health</a></li>
<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/" data-mp-destination-post-ID="30202" data-mp-destination-post-title="Political" data-menu-title="highlights" data-menu-count="22" data-menu-index="18" id="menu-item-link-30572">Politics</a></li>
<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Submit A News Tip" data-menu-title="highlights" data-menu-count="22" data-menu-index="19" id="menu-item-link-20211">Submit A News Tip</a></li>
<li id="menu-item-153844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153844"><a href="https://www.fox21online.com/coronavirus/" data-mp-destination-post-ID="153739" data-mp-destination-post-title="Coronavirus" data-menu-title="highlights" data-menu-count="22" data-menu-index="20" id="menu-item-link-153844">Coronavirus</a></li>
<li id="menu-item-170131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170131"><a href="https://www.fox21online.com/hometown-heroes/" data-mp-destination-post-ID="170041" data-mp-destination-post-title="Hometown Heroes" data-menu-title="highlights" data-menu-count="22" data-menu-index="21" id="menu-item-link-170131">Heroes</a></li>
<li id="menu-item-167461" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-167461"><a href="https://www.fox21online.com/2020/07/09/kqds-tv-rescan-message-fcc-spectrum-repack/" data-mp-destination-post-ID="167203" data-mp-destination-post-title="KQDS-TV Rescan Message &#8211; FCC Spectrum Repack" data-menu-title="highlights" data-menu-count="22" data-menu-index="22" id="menu-item-link-167461"><font color="##FF0000">TV Rescan</font></a></li>
</ul></div><p class="mobile-nav-title">About Us</p><div class="menu-side"><ul id="menu-about-us" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/" data-mp-destination-post-ID="45" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-58">About Us</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/" data-mp-destination-post-ID="632" data-mp-destination-post-title="Meet The Fox21 Team" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-27314">News Team</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/" data-mp-destination-post-ID="47" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-57">Program</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/" data-mp-destination-post-ID="312" data-mp-destination-post-title="Livestream" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-312">Livestream</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/kqds_fox21" data-mp-destination-post-ID="61" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/fox21online/" data-mp-destination-post-ID="60" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-29943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" data-mp-destination-post-ID="29943" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-29943"><i class="fa fa-apple"></i></a></li>
<li id="menu-item-29944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en" data-mp-destination-post-ID="29944" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-29944"><i class="fa fa-google"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.fox21online.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2016/09/FOX-21-Local-News-logo.png');">Fox21Online</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.fox21online.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/" data-mp-destination-post-ID="45" data-mp-destination-post-title="About Us" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-58">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/" data-mp-destination-post-ID="632" data-mp-destination-post-title="Meet The Fox21 Team" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-27314">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/" data-mp-destination-post-ID="47" data-mp-destination-post-title="Schedule" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-57">Program</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/" data-mp-destination-post-ID="312" data-mp-destination-post-title="Livestream" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-312">Livestream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/kqds_fox21" data-mp-destination-post-ID="61" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/fox21online/" data-mp-destination-post-ID="60" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" data-mp-destination-post-ID="29943" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-29943"><i class="fa fa-apple"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en" data-mp-destination-post-ID="29944" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-29944"><i class="fa fa-google"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main-navigation-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="1" id="menu-item-link-52">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="2" id="menu-item-link-20321">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34799"><a href="https://www.fox21online.com/education/" data-mp-destination-post-ID="34797" data-mp-destination-post-title="Education" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="3" id="menu-item-link-34799">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/" data-mp-destination-post-ID="27315" data-mp-destination-post-title="Entertainment" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="4" id="menu-item-link-27324">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="5" id="menu-item-link-20326">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-mp-destination-post-ID="30636" data-mp-destination-post-title="Mining &#038; Environmental" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="6" id="menu-item-link-30644">Mining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39903"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-mp-destination-post-ID="39897" data-mp-destination-post-title="Road Construction &#038; Traffic Updates" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="7" id="menu-item-link-39903">Road Work</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/" data-mp-destination-post-ID="122" data-mp-destination-post-title="US &#038; World News" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="8" id="menu-item-link-20327">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/" data-mp-destination-post-ID="699" data-mp-destination-post-title="Livestream" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="9" id="menu-item-link-20270">Livestream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/" data-mp-destination-post-ID="39" data-mp-destination-post-title="Weather" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="10" id="menu-item-link-51">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-mp-destination-post-ID="160" data-mp-destination-post-title="FOX 21 Forecast" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="11" id="menu-item-link-20328">FOX 21 Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/" data-mp-destination-post-ID="372" data-mp-destination-post-title="Interactive Radar" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="12" id="menu-item-link-20329">Interactive Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/" data-mp-destination-post-ID="152" data-mp-destination-post-title="School Closings" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="13" id="menu-item-link-20330">School Closings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64676"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="62040" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="14" id="menu-item-link-64676">Weather Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/" data-mp-destination-post-ID="41" data-mp-destination-post-title="Sports" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="15" id="menu-item-link-50">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/" data-mp-destination-post-ID="134" data-mp-destination-post-title="Sports &#8211; High School" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="16" id="menu-item-link-20336">High School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/" data-mp-destination-post-ID="178" data-mp-destination-post-title="Sports &#8211; College" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="17" id="menu-item-link-20334">College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-mp-destination-post-ID="180" data-mp-destination-post-title="Sports &#8211; Friday Night Frenzy" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="18" id="menu-item-link-20335">Friday Night Frenzy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50544"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="19" id="menu-item-link-50544">Northern Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50554"><a href="https://www.fox21online.com/northwoods-league/" data-mp-destination-post-ID="50548" data-mp-destination-post-title="Northwoods League" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="20" id="menu-item-link-50554">Northwoods League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/" data-mp-destination-post-ID="30205" data-mp-destination-post-title="Submit a Sports Score" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="21" id="menu-item-link-30213">Submit a Score</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/" data-mp-destination-post-ID="96" data-mp-destination-post-title="Links" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="22" id="menu-item-link-96">Links</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/" data-mp-destination-post-ID="211" data-mp-destination-post-title="Features" data-menu-title="highlights" data-menu-count="22" data-menu-index="1" id="menu-item-link-304"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/" data-mp-destination-post-ID="28056" data-mp-destination-post-title="Active Adventures" data-menu-title="highlights" data-menu-count="22" data-menu-index="2" id="menu-item-link-28058">Active Adventures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Animal Answers" data-menu-title="highlights" data-menu-count="22" data-menu-index="3" id="menu-item-link-20337">Animal Answers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/" data-mp-destination-post-ID="215" data-mp-destination-post-title="Coffee Conversation" data-menu-title="highlights" data-menu-count="22" data-menu-index="4" id="menu-item-link-20338">Coffee Conversation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Cooking Connection" data-menu-title="highlights" data-menu-count="22" data-menu-index="5" id="menu-item-link-20339">Cooking Connection</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Focus On Health" data-menu-title="highlights" data-menu-count="22" data-menu-index="6" id="menu-item-link-20340">Focus On Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Great Outdoors" data-menu-title="highlights" data-menu-count="22" data-menu-index="7" id="menu-item-link-20341">Great Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Knowing Your Neighbors" data-menu-title="highlights" data-menu-count="22" data-menu-index="8" id="menu-item-link-20342">Knowing Your Neighbors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20343"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="highlights" data-menu-count="22" data-menu-index="9" id="menu-item-link-20343">Northern Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20344"><a href="https://www.fox21online.com/features/northland-uncovered/" data-mp-destination-post-ID="234" data-mp-destination-post-title="Northland Uncovered" data-menu-title="highlights" data-menu-count="22" data-menu-index="10" id="menu-item-link-20344">Northland Uncovered</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/" data-mp-destination-post-ID="236" data-mp-destination-post-title="Special Reports" data-menu-title="highlights" data-menu-count="22" data-menu-index="11" id="menu-item-link-20345">Special Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181402"><a href="https://www.fox21online.com/features/strength-in-the-community/" data-mp-destination-post-ID="181396" data-mp-destination-post-title="Strength in the Community" data-menu-title="highlights" data-menu-count="22" data-menu-index="12" id="menu-item-link-181402">Strength in the Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20347"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-mp-destination-post-ID="238" data-mp-destination-post-title="Weekend Spotlight" data-menu-title="highlights" data-menu-count="22" data-menu-index="13" id="menu-item-link-20347">Weekend Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39902"><a href="https://www.fox21online.com/news/business-politics/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Business News" data-menu-title="highlights" data-menu-count="22" data-menu-index="14" id="menu-item-link-39902">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.fox21online.com/news/crime/" data-mp-destination-post-ID="115" data-mp-destination-post-title="Crime" data-menu-title="highlights" data-menu-count="22" data-menu-index="15" id="menu-item-link-303">Crime</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="highlights" data-menu-count="22" data-menu-index="16" id="menu-item-link-51044">Public Safety</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="highlights" data-menu-count="22" data-menu-index="17" id="menu-item-link-306">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/" data-mp-destination-post-ID="30202" data-mp-destination-post-title="Political" data-menu-title="highlights" data-menu-count="22" data-menu-index="18" id="menu-item-link-30572">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Submit A News Tip" data-menu-title="highlights" data-menu-count="22" data-menu-index="19" id="menu-item-link-20211">Submit A News Tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153844"><a href="https://www.fox21online.com/coronavirus/" data-mp-destination-post-ID="153739" data-mp-destination-post-title="Coronavirus" data-menu-title="highlights" data-menu-count="22" data-menu-index="20" id="menu-item-link-153844">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170131"><a href="https://www.fox21online.com/hometown-heroes/" data-mp-destination-post-ID="170041" data-mp-destination-post-title="Hometown Heroes" data-menu-title="highlights" data-menu-count="22" data-menu-index="21" id="menu-item-link-170131">Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-167461"><a href="https://www.fox21online.com/2020/07/09/kqds-tv-rescan-message-fcc-spectrum-repack/" data-mp-destination-post-ID="167203" data-mp-destination-post-title="KQDS-TV Rescan Message &#8211; FCC Spectrum Repack" data-menu-title="highlights" data-menu-count="22" data-menu-index="22" id="menu-item-link-167461"><font color="##FF0000">TV Rescan</font></a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx:widget type="current-conditions" template="sticker" location="USMN0208"></wx:widget>
<i>Duluth</i>

<meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid gtxcel-top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div class="clo_closings" id="clo_closings" data-num="30" data-url="https://www.fox21online.com/" data-height="30px" data-width="100%"></div>
<script type="text/javascript">
(function() {
var clo = document.createElement( "script" );
clo.type = "text/javascript";
clo.async = true;
clo.src = "https://www.fox21online.com/wp-content/plugins/wp_closings/js/ticker.js";
var s = document.getElementsByTagName( "script" )[0];
s.parentNode.insertBefore(clo, s);
})();
</script>
		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-73669"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"73669","ad_container":"div-ad-manager-73669","ad_placement":"banner","ad_name":"ad-manager-73669","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73669" data-ad-id="73669">
				<div id="wrapper-div-ad-manager-73669" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73669" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-73669"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-73669"];
				var definedad = googletag.defineSlot("/42469763/kqds-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="true" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1  gtx-breaking-news-show-thumbnail " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-193309" class="cf post-193309 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="193309"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Backpack Fundraiser Falling Short of Goal</h1>
							<h5 class="subtitle">One local food shelf is in need of more backpacks to meet its fundraising goal. </h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 30, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.fox21online.com/author/jkim/">Jane Kim</a><span class="author-sep">, </span>
															</div>
					</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/42469763/kqds-news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1596151496&cust_params=category=Coronavirus%2CHomepage%20-%20Top%20Story%20Headlines%2CNews%2CNews%20-%20Latest%20News&video_position=1&url=https%3A%2F%2Fwww.fox21online.com%2F2020%2F07%2F30%2Fbackpack-fundraiser-falling-short-of-goal%2F&post=193309"
				}			}
		};
	</script>
	<script src="//player.field59.com/v4/vp/KQDS/6396c0f0c9b630f88b9812917183d7694ddca79b"></script>
<p>DULUTH, Minn. &#8211; One local food shelf is in need of more backpacks to meet its fundraising goal.</p>
<p>Every year, CHUM puts together backpacks to distribute to students who need the supplies, giving them the tools they need before the start of the school year.</p>
<p>CHUM is currently 1,000 backpacks short of its goal of 1,400.</p>
<p>&#8220;If you’re doing homework at your kitchen table or if you’re doing homework at your school desk, you’re both going to need pencils, you’re still going to need your markers, you’re going to need your crayons and your rules and your glue,&#8221; said Scott Van Daele, the director of distributive services at CHUM.</p>
<p>Because of the pandemic, CHUM is not accepting any supplies but is instead asking the public to go online and purchase backpacks and supplies on their website.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/coronavirus/" rel="category tag">Coronavirus</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/" rel="category tag">News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/latest-news/" rel="category tag">News &#8211; Latest News</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/&amp;text=Backpack%20Fundraiser%20Falling%20Short%20of%20Goal%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fox21online.com/2020/07/30/backpack-fundraiser-falling-short-of-goal/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-27992 .thumb-wrap {
	display: block;float: none;}

	.clt-27992 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--27992" 
			class="content-list-wrapper   clt-27992 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="27992">

							<h2>You Might Like</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-193304" class="cf post-193304 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="193304"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2020/07/30/northland-businesses-partner-to-help-those-in-need/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193304" data-mp-destination-title="Northland Businesses Partner to Help Those in Need"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149539-d4cdd9b0ea2b812d253a257fcd2a4de32355a23b-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149539-d4cdd9b0ea2b812d253a257fcd2a4de32355a23b-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149539-d4cdd9b0ea2b812d253a257fcd2a4de32355a23b-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149539-d4cdd9b0ea2b812d253a257fcd2a4de32355a23b-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596149539-d4cdd9b0ea2b812d253a257fcd2a4de32355a23b.jpg 1280w" 													
													alt="Sisu"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2020/07/30/northland-businesses-partner-to-help-those-in-need/" target="_self" rel="bookmark" title="Northland Businesses Partner to Help Those in Need" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193304" data-mp-destination-title="Northland Businesses Partner to Help Those in Need"  >Northland Businesses Partner to Help Those in Need</a></h3></div></div></article><article id="post-193274" class="cf post-193274 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news category-us-world-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="193274"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2020/07/30/dunkin-to-close-800-us-stores-as-pandemic-hurts-sales/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193274" data-mp-destination-title="Dunkin’ to Close 800 US Stores as Pandemic Hurts Sales"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/dunkin.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/dunkin.png 719w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/dunkin-300x168.png 300w" 													
													alt="Dunkin"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2020/07/30/dunkin-to-close-800-us-stores-as-pandemic-hurts-sales/" target="_self" rel="bookmark" title="Dunkin’ to Close 800 US Stores as Pandemic Hurts Sales" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193274" data-mp-destination-title="Dunkin’ to Close 800 US Stores as Pandemic Hurts Sales"  >Dunkin’ to Close 800 US Stores as Pandemic Hurts Sales</a></h3></div></div></article><article id="post-193257" class="cf post-193257 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-minnesota category-news category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="193257"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2020/07/30/governor-walz-announces-localized-return-to-school-plan-with-option-for-families-to-keep-students-home/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193257" data-mp-destination-title="Governor Walz Announces Localized Return-to-School Plan with Option for Families to Keep Students Home"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Walz-1.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Walz-1.png 600w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Walz-1-300x167.png 300w" 													
													alt="Walz"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2020/07/30/governor-walz-announces-localized-return-to-school-plan-with-option-for-families-to-keep-students-home/" target="_self" rel="bookmark" title="Governor Walz Announces Localized Return-to-School Plan with Option for Families to Keep Students Home" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193257" data-mp-destination-title="Governor Walz Announces Localized Return-to-School Plan with Option for Families to Keep Students Home"  >Governor Walz Announces Localized Return-to-School Plan with Option for Families to Keep Students Home</a></h3></div></div></article><article id="post-193215" class="cf post-193215 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-homepage-top-story-headlines category-minnesota category-news category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="193215"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.fox21online.com/2020/07/30/suspect-in-chisholm-cold-case-murder-formally-charged/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193215" data-mp-destination-title="Suspect in Chisholm Cold Case Murder Formally Charged"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Carbo.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Carbo.png 600w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/Carbo-300x166.png 300w" 													
													alt="Carbo"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2020/07/30/suspect-in-chisholm-cold-case-murder-formally-charged/" target="_self" rel="bookmark" title="Suspect in Chisholm Cold Case Murder Formally Charged" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="You Might Like" data-mp-destination-post-ID="193215" data-mp-destination-title="Suspect in Chisholm Cold Case Murder Formally Charged"  >Suspect in Chisholm Cold Case Murder Formally Charged</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.fox21online.com/livestream/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="728" height="90" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/Fox21-Livestream-Banner-Spring-2020-728x90.jpg" class="vc_single_image-img attachment-full" alt="Fox21 Livestream Banner Spring 2020 728x90" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/Fox21-Livestream-Banner-Spring-2020-728x90.jpg 728w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/Fox21-Livestream-Banner-Spring-2020-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a>
		</figure>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
				<div class="gtx-weather-alerts-banner wpb_content_element " style="display:none; ">
				    <h2>Severe Weather</h2>
				    <div class="gtx-weather-alerts-body"><span class="gtx-weather-alerts-count">0</span> active weather alert<span class="gtx-weather-alerts-plural">s</span></div>
				    <a href="https://www.fox21online.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg">View Alert Details &raquo;</a>
                </div>
			</div></div></div></div></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670","ad_placement":"rectangle","ad_name":"ad-manager-73670","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-73670"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-73670"];
				var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://www.fox21online.com/content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg"><img class="aligncenter size-full wp-image-90180" src="https://www.fox21online.com/content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg" alt="" width="320" height="40" /></a></p>

		</div>
	</div>
<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1482279682316-0fa59bb7-6844" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Current</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280549269-e342ceb7-6ec0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Feels Like</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280585503-59935afb-6e0a" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Highs</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1482279682316-0fa59bb7-6844" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482279682316-0fa59bb7-6844" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Current</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Current_Temps.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280549269-e342ceb7-6ec0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280549269-e342ceb7-6ec0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Feels Like</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Feels_Like.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280585503-59935afb-6e0a" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280585503-59935afb-6e0a" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Highs</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Forecast_High.jpg" alt="" style="" /></div></div></div></div></div></div></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-2","ad_placement":"rectangle","ad_name":"ad-manager-73670-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670-2" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-73670-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-73670-2"];
				var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-27279 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-27279 .thumb-wrap {
	width: 100%;
	margin: 0 20px 0 0;
}
}

.clt-27279 .thumb-wrap {
	display: block;float: left;}

	.clt-27279 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-529-27279" 
			class="content-list-wrapper  popular-posts-module  clt-27279 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="27279">

							<h2>Latest News Update</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-193185" class="cf post-193185 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news category-news-update tag-brett-scott tag-community tag-headlines tag-local-news tag-midday-update tag-william-seay post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="193185"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.fox21online.com/2020/07/30/midday-update-7-30-20/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News Update" data-mp-destination-post-ID="193185" data-mp-destination-title="Midday Update 7-30-20"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596119454-6b2dda8081b67a1e2b844a925f5e23507a9976a3-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596119454-6b2dda8081b67a1e2b844a925f5e23507a9976a3-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596119454-6b2dda8081b67a1e2b844a925f5e23507a9976a3-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596119454-6b2dda8081b67a1e2b844a925f5e23507a9976a3-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/07/1596119454-6b2dda8081b67a1e2b844a925f5e23507a9976a3.jpg 1280w" 													
													alt="Midday Update 7 30 20"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2020/07/30/midday-update-7-30-20/" target="_self" rel="bookmark" title="Midday Update 7-30-20" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Latest News Update" data-mp-destination-post-ID="193185" data-mp-destination-title="Midday Update 7-30-20"  >Midday Update 7-30-20</a></h3></div></div></article></div>											</div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-3","ad_placement":"rectangle","ad_name":"ad-manager-73670-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670-3" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-73670-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-73670-3"];
				var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73675"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"73675","ad_container":"div-ad-manager-73675","ad_placement":"halfpage","ad_name":"ad-manager-73675","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73675" data-ad-id="73675">
				<div id="wrapper-div-ad-manager-73675" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73675" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-73675"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], []).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-73675"];
				var definedad = googletag.defineSlot("/42469763/kqds-news", [[300,600]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffox21online%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=633063306741280" width="310" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-footer-menu-1-news-container"><ul id="menu-footer-menu-1-news" class="menu"><li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.fox21online.com/news/" data-mp-destination-post-ID="2" data-mp-destination-post-title="News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="1" id="menu-item-link-541">News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.fox21online.com/news/business-politics/" data-mp-destination-post-ID="120" data-mp-destination-post-title="Business News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="2" id="menu-item-link-542">Business</a></li>
<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="https://www.fox21online.com/community/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Community" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="3" id="menu-item-link-51045">Community</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.fox21online.com/news/crime/" data-mp-destination-post-ID="115" data-mp-destination-post-title="Crime" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="4" id="menu-item-link-543">Crime</a></li>
<li id="menu-item-27323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27323"><a href="https://www.fox21online.com/news/entertainment/" data-mp-destination-post-ID="27315" data-mp-destination-post-title="Entertainment" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="5" id="menu-item-link-27323">Entertainment</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.fox21online.com/news/health/" data-mp-destination-post-ID="121" data-mp-destination-post-title="Health" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="6" id="menu-item-link-544">Health</a></li>
<li id="menu-item-30641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30641"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-mp-destination-post-ID="30636" data-mp-destination-post-title="Mining &#038; Environmental" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="7" id="menu-item-link-30641">Mining &#038; Environmental</a></li>
<li id="menu-item-30631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30631"><a href="https://www.fox21online.com/news/political/" data-mp-destination-post-ID="30202" data-mp-destination-post-title="Political" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="8" id="menu-item-link-30631">Political</a></li>
<li id="menu-item-39905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39905"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-mp-destination-post-ID="39897" data-mp-destination-post-title="Road Construction &#038; Traffic Updates" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="9" id="menu-item-link-39905">Road Construction &#038; Traffic Updates</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://www.fox21online.com/news/us-world-news/" data-mp-destination-post-ID="122" data-mp-destination-post-title="US &#038; World News" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="10" id="menu-item-link-545">US &#038; World News</a></li>
<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="https://www.fox21online.com/livestream/" data-mp-destination-post-ID="699" data-mp-destination-post-title="Livestream" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="11" id="menu-item-link-27187">Livestream</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-footer-menu-2-sports-container"><ul id="menu-footer-menu-2-sports" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://www.fox21online.com/sports/" data-mp-destination-post-ID="41" data-mp-destination-post-title="Sports" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="1" id="menu-item-link-546">Sports</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.fox21online.com/sports/sports-high-school/" data-mp-destination-post-ID="134" data-mp-destination-post-title="Sports &#8211; High School" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="2" id="menu-item-link-547">High School</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.fox21online.com/sports/sports-college/" data-mp-destination-post-ID="178" data-mp-destination-post-title="Sports &#8211; College" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="3" id="menu-item-link-548">College</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-mp-destination-post-ID="180" data-mp-destination-post-title="Sports &#8211; Friday Night Frenzy" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="4" id="menu-item-link-549">Friday Night Frenzy</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50540"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="5" id="menu-item-link-50540">Northern Star</a></li>
<li id="menu-item-50552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50552"><a href="https://www.fox21online.com/northwoods-league/" data-mp-destination-post-ID="50548" data-mp-destination-post-title="Northwoods League" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="6" id="menu-item-link-50552">Northwoods League</a></li>
<li id="menu-item-30212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"><a href="https://www.fox21online.com/submit-sports-score/" data-mp-destination-post-ID="30205" data-mp-destination-post-title="Submit a Sports Score" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="7" id="menu-item-link-30212">Submit a Sports Score</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-footer-menu-3-weather-container"><ul id="menu-footer-menu-3-weather" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-mp-destination-post-ID="160" data-mp-destination-post-title="FOX 21 Forecast" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="1" id="menu-item-link-551">FOX21 Forecast</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://www.fox21online.com/weather/interactive-radar/" data-mp-destination-post-ID="372" data-mp-destination-post-title="Interactive Radar" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="2" id="menu-item-link-552">Interactive Radar</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.fox21online.com/weather/school-closings/" data-mp-destination-post-ID="152" data-mp-destination-post-title="School Closings" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="3" id="menu-item-link-553">School Closings</a></li>
<li id="menu-item-62430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62430"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="62040" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="4" id="menu-item-link-62430">Severe Weather Alerts</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.fox21online.com/weather/weather-maps/" data-mp-destination-post-ID="351" data-mp-destination-post-title="Weather Maps" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="5" id="menu-item-link-555">Weather Maps</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-menu-4-features-container"><ul id="menu-footer-menu-4-features" class="menu"><li id="menu-item-28498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28498"><a href="https://www.fox21online.com/features/active-adventures/" data-mp-destination-post-ID="28056" data-mp-destination-post-title="Active Adventures" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="1" id="menu-item-link-28498">Active Adventures</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://www.fox21online.com/features/features-animal-answers/" data-mp-destination-post-ID="212" data-mp-destination-post-title="Animal Answers" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="2" id="menu-item-link-557">Animal Answers</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://www.fox21online.com/features/coffee-conversation/" data-mp-destination-post-ID="215" data-mp-destination-post-title="Coffee Conversation" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="3" id="menu-item-link-558">Coffee Conversation</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.fox21online.com/features/cooking-connection/" data-mp-destination-post-ID="220" data-mp-destination-post-title="Cooking Connection" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="4" id="menu-item-link-559">Cooking Connection</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.fox21online.com/features/focus-on-health/" data-mp-destination-post-ID="224" data-mp-destination-post-title="Focus On Health" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="5" id="menu-item-link-561">Focus On Health</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.fox21online.com/features/great-outdoors/" data-mp-destination-post-ID="226" data-mp-destination-post-title="Great Outdoors" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="6" id="menu-item-link-562">Great Outdoors</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-mp-destination-post-ID="229" data-mp-destination-post-title="Knowing Your Neighbors" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="7" id="menu-item-link-563">Knowing Your Neighbors</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.fox21online.com/features/northern-star/" data-mp-destination-post-ID="231" data-mp-destination-post-title="Northern Star" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="8" id="menu-item-link-564">Northern Star</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.fox21online.com/features/northland-uncovered/" data-mp-destination-post-ID="234" data-mp-destination-post-title="Northland Uncovered" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="9" id="menu-item-link-565">Northland Uncovered</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.fox21online.com/features/special-reports/" data-mp-destination-post-ID="236" data-mp-destination-post-title="Special Reports" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="10" id="menu-item-link-566">Special Reports</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-mp-destination-post-ID="238" data-mp-destination-post-title="Weekend Spotlight" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="11" id="menu-item-link-567">Weekend Spotlight</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Fox21</h4><div class="menu-footer-menu-5-public-file-links-container"><ul id="menu-footer-menu-5-public-file-links" class="menu"><li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.fox21online.com/privacy-policy/" data-mp-destination-post-ID="538" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="1" id="menu-item-link-568">Privacy Policy</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.fox21online.com/terms-of-use/" data-mp-destination-post-ID="420" data-mp-destination-post-title="Terms of Use" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="2" id="menu-item-link-570">Terms of Use</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.fox21online.com/about-us/contact-us/" data-mp-destination-post-ID="607" data-mp-destination-post-title="FOX21 Contact Information" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="3" id="menu-item-link-611">Contact Us</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv" data-mp-destination-post-ID="615" data-mp-destination-post-title="FCC Public File" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="4" id="menu-item-link-615">FCC Public File</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kqds-tv/equal-employment-opportunity-records" data-mp-destination-post-ID="616" data-mp-destination-post-title="EEO Information" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="5" id="menu-item-link-616">EEO Information</a></li>
<li id="menu-item-26970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.fox21online.com/about-us/fox-21-careers/" data-mp-destination-post-ID="582" data-mp-destination-post-title="Fox21 Careers" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="6" id="menu-item-link-26970">FOX21 Careers</a></li>
<li id="menu-item-27234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27234"><a href="https://www.fox21online.com/about-us/news-team/" data-mp-destination-post-ID="632" data-mp-destination-post-title="Meet The Fox21 Team" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="7" id="menu-item-link-27234">Meet The News Team</a></li>
<li id="menu-item-55477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55477"><a href="https://www.fox21online.com/2017/07/26/fox-21-kqds-tv-general-contest-rules/" data-mp-destination-post-ID="55475" data-mp-destination-post-title="FOX 21 KQDS-TV General Contest Rules" data-menu-title="footer-menu-5-public-file-links" data-menu-count="8" data-menu-index="8" id="menu-item-link-55477">General Contest Rules</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Programming</h4><div class="menu-footer-menu-6-services-and-programming-container"><ul id="menu-footer-menu-6-services-and-programming" class="menu"><li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571"><a href="/schedule/" data-mp-destination-post-ID="571" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="1" id="menu-item-link-571">TV Schedule</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.fox21online.com/submit-news-tip/" data-mp-destination-post-ID="572" data-mp-destination-post-title="Submit A News Tip" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="2" id="menu-item-link-574">Submit A News Tip</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.fox21online.com/advertise-with-us/" data-mp-destination-post-ID="575" data-mp-destination-post-title="Advertise With Us" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="3" id="menu-item-link-580">Advertise With Us</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.fox21online.com/about-us/closed-captionining/" data-mp-destination-post-ID="598" data-mp-destination-post-title="Closed Captioning" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="4" id="menu-item-link-602">Closed Captioning</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.fox21online.com/video-dub-request/" data-mp-destination-post-ID="603" data-mp-destination-post-title="Story Link Request" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="5" id="menu-item-link-606">Story Link Request</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 Fox21Online.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-31317514-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '193309');  // Post ID
				ga('set', 'dimension2', 'Backpack Fundraiser Falling Short of Goal');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-72', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '193309');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Backpack Fundraiser Falling Short of Goal');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-weather-alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-weather-alerts/gtx-weather-alerts.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Coronavirus\",\"Homepage - Top Story Headlines\",\"News\",\"News - Latest News\"]","author":"[\"Jane Kim\"]","post_id":"193309","post id":"193309","type":"article view","page_type":"single","is_webview":"false","title":"Backpack Fundraiser Falling Short of Goal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_weather_alerts = {"jsapp_url":"\/\/jsapp.rayoscms.com\/api\/content?publicationId=14042&articleCategory=weather_alerts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-weather-alerts/gtx-weather-alerts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script src="https://webwidgets.wsi.com/?cid=341633574"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
