<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Salvation Army Needs Your Help - Fox21Online</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/fox-21-avatar.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2016/12/App-Graphic-180x180.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/fox-21-avatar.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.fox21online.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-1070797 single-format-standard postname-salvation-army-needs-your-help term-category-community term-category-homepage-top-story-headlines parent-category-homepage term-category-minnesota parent-category-news term-category-news term-category-latest-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.9.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2022/12/09/salvation-army-needs-your-help/";
		gtx_ads_conf.targetMap.post = "1070797";
		gtx_ads_conf.targetMap.category = ["community"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />
<script>
		window.dataLayer = [{"townnews.product.software":"RAYOS","townnews.product.version":"1.15.3","rayos.customer.ua":"UA-31317514-1","rayos.customer.ga4":"G-DN4FT80DT9","rayos.post.id":1070797,"rayos.post.type":"post","rayos.post.title":"Salvation Army Needs Your Help","rayos.post.author_name":["Pat Brink"],"rayos.post.primary_category":"Community","rayos.post.all_categories":["Community","Homepage - Top Story Headlines","Minnesota","News","News - Latest News"],"rayos.gallery.included":"No","rayos.video.included":"Yes","rayos.elections.widget_included":"No"}];
	</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDQV3N');</script>
		<!-- End Google Tag Manager -->
		
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Salvation Army Needs Your Help - Fox21Online" />
	<meta property="og:description" content="DULUTH, Minn. &#8212; Christmas will be here in just over two weeks, and to ensure happiness for all on Christmas morning, the Salvation Army needs your help, now. Just yesterday, Cyndi Lewis, the Development Director for the Salvation Army was concerned; there simply were not enough toys for all the children Salvation Army wants to help this holiday season. She..." />
	<meta property="og:url" content="https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/" />
	<meta property="og:site_name" content="Fox21Online" />
	<meta property="article:publisher" content="https://www.facebook.com/fox21online/" />
	<meta property="article:published_time" content="2022-12-09T23:47:25+00:00" />
	<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/h/b2eafa07f9ad5f7fd9b0acc6b1e3e7a2d7a13a5a.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kqds_fox21" />
	<meta name="twitter:site" content="@kqds_fox21" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Pat Brink">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.fox21online.com/#website","url":"https://www.fox21online.com/","name":"Fox21Online","description":"Where local news comes first!","potentialAction":[{"@type":"SearchAction","target":"https://www.fox21online.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/h/b2eafa07f9ad5f7fd9b0acc6b1e3e7a2d7a13a5a.jpg","width":1280,"height":720,"caption":"Salvation Army"},{"@type":"WebPage","@id":"https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/#webpage","url":"https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/","name":"Salvation Army Needs Your Help - Fox21Online","isPartOf":{"@id":"https://www.fox21online.com/#website"},"primaryImageOfPage":{"@id":"https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/#primaryimage"},"datePublished":"2022-12-09T23:47:25+00:00","dateModified":"2022-12-09T23:47:25+00:00","author":{"@id":"https://www.fox21online.com/#/schema/person/ff2634d2e96dda884c33729f0875b93a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/"]}]},{"@type":"Person","@id":"https://www.fox21online.com/#/schema/person/ff2634d2e96dda884c33729f0875b93a","name":"Pat Brink","image":{"@type":"ImageObject","@id":"https://www.fox21online.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03dd68b99027401eecc44a56b2f38fc0?s=96&d=mm&r=g","caption":"Pat Brink"},"sameAs":["http://fox21online.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox21Online &raquo; Feed" href="https://www.fox21online.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21online.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/style.css?ver=1670336086' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox21online.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=1621950080' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/style.css?ver=1664375579' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/fox21online/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.fox21online.com/style/a666cb1e9a3305fc2f03027706df65cc/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.fox21online.com/style/791072bded448ac4c3c9e15efb7da61e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-bar-styling-css'  href='https://www.fox21online.com/style/b2984f71d799405a6e774ce8b4a93695/alert-bar-styling/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.fox21online.com/style/f7bafe724b4bf76b5ba705088f3c952f/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' id='ad-manager-script-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.fox21online.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/42469763\/kqds-","dfp_path":"\/42469763\/kqds-news\/community","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19' id='ad-manager-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/42469763\/kqds-news\/community","slot_name":"lightbox_ad","post_title":"Salvation Army Needs Your Help","post_type":"post","post_id":"1070797","post_cats":"Community, Homepage - Top Story Headlines, Minnesota, News, News - Latest News","author":"Pat Brink"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<link rel="https://api.w.org/" href="https://www.fox21online.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fox21online.com/wp-json/wp/v2/posts/1070797" /><link rel='shortlink' href='https://www.fox21online.com/?p=1070797' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2022%2F12%2F09%2Fsalvation-army-needs-your-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21online.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21online.com%2F2022%2F12%2F09%2Fsalvation-army-needs-your-help%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.fox21online.com/wp-login.php?action=logout&amp;_wpnonce=0eb7d66c04';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2020/05/cropped-fox-21-avatar-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="ADy5SkEBgFmNzudR-GZ-NRt9J3hFtqpGYejf-5FMhhI" />

<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=341633574"></script>	</head>

<body class="post-template-default single single-post postid-1070797 single-format-standard postname-salvation-army-needs-your-help term-category-community term-category-homepage-top-story-headlines parent-category-homepage term-category-minnesota parent-category-news term-category-news term-category-latest-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.9.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fox21online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.15.3&amp;rayos.customer.ua=UA-31317514-1&amp;rayos.customer.ga4=G-DN4FT80DT9&amp;rayos.post.id=1070797&amp;rayos.post.type=post&amp;rayos.post.title=Salvation+Army+Needs+Your+Help&amp;rayos.post.author_name.0=Pat+Brink&amp;rayos.post.primary_category=Community&amp;rayos.post.all_categories.0=Community&amp;rayos.post.all_categories.1=Homepage+-+Top+Story+Headlines&amp;rayos.post.all_categories.2=Minnesota&amp;rayos.post.all_categories.3=News&amp;rayos.post.all_categories.4=News+-+Latest+News&amp;rayos.gallery.included=No&amp;rayos.video.included=Yes&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
					<div class="menu-wrap">
			<p class="mobile-nav-title">Main Navigation</p><div class="menu-side"><ul id="menu-main-navigation" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="1" id="menu-item-link-52">News</a>
<ul class="sub-menu">
	<li id="menu-item-20321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="2" id="menu-item-link-20321">Community</a></li>
	<li id="menu-item-34799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34799"><a href="https://www.fox21online.com/education/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="3" id="menu-item-link-34799">Education</a></li>
	<li id="menu-item-27324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="4" id="menu-item-link-27324">Entertainment</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="5" id="menu-item-link-20326">Health</a></li>
	<li id="menu-item-30644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="6" id="menu-item-link-30644">Mining</a></li>
	<li id="menu-item-39903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39903"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="7" id="menu-item-link-39903">Road Work</a></li>
	<li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="8" id="menu-item-link-20327">US &#038; World News</a></li>
	<li id="menu-item-20270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="9" id="menu-item-link-20270"><b>Livestream</b></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="10" id="menu-item-link-51">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="11" id="menu-item-link-20328">FOX 21 Forecast</a></li>
	<li id="menu-item-20329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="12" id="menu-item-link-20329">Interactive Radar</a></li>
	<li id="menu-item-20330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="13" id="menu-item-link-20330">School Closings</a></li>
	<li id="menu-item-64676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64676"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="14" id="menu-item-link-64676">Weather Alerts</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="15" id="menu-item-link-50">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="16" id="menu-item-link-20336">High School</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="17" id="menu-item-link-20334">College</a></li>
	<li id="menu-item-20335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="18" id="menu-item-link-20335">Friday Night Frenzy</a></li>
	<li id="menu-item-50544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50544"><a href="https://www.fox21online.com/?page_id=231" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="19" id="menu-item-link-50544">Northern Star</a></li>
	<li id="menu-item-50554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50554"><a href="https://www.fox21online.com/northwoods-league/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="20" id="menu-item-link-50554">Northwoods League</a></li>
	<li id="menu-item-30213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="21" id="menu-item-link-30213">Submit a Score</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="22" id="menu-item-link-96">Links</a></li>
</ul></div><p class="mobile-nav-title">Highlights</p><div class="menu-side"><ul id="menu-highlights" class="menu"><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/" data-menu-title="highlights" data-menu-count="22" data-menu-index="1" id="menu-item-link-304"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li id="menu-item-28058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/" data-menu-title="highlights" data-menu-count="22" data-menu-index="2" id="menu-item-link-28058">Active Adventures</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/" data-menu-title="highlights" data-menu-count="22" data-menu-index="3" id="menu-item-link-20337">Animal Answers</a></li>
	<li id="menu-item-20338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/" data-menu-title="highlights" data-menu-count="22" data-menu-index="4" id="menu-item-link-20338">Coffee Conversation</a></li>
	<li id="menu-item-20339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/" data-menu-title="highlights" data-menu-count="22" data-menu-index="5" id="menu-item-link-20339">Cooking Connection</a></li>
	<li id="menu-item-243860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243860"><a href="https://www.fox21online.com/coronavirus/" data-menu-title="highlights" data-menu-count="22" data-menu-index="6" id="menu-item-link-243860">Coronavirus</a></li>
	<li id="menu-item-20340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/" data-menu-title="highlights" data-menu-count="22" data-menu-index="7" id="menu-item-link-20340">Focus On Health</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/" data-menu-title="highlights" data-menu-count="22" data-menu-index="8" id="menu-item-link-20341">Great Outdoors</a></li>
	<li id="menu-item-20342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-menu-title="highlights" data-menu-count="22" data-menu-index="9" id="menu-item-link-20342">Knowing Your Neighbors</a></li>
	<li id="menu-item-203275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203275"><a href="https://www.fox21online.com/northland-newborns/" data-menu-title="highlights" data-menu-count="22" data-menu-index="10" id="menu-item-link-203275">Northland Newborns</a></li>
	<li id="menu-item-261471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261471"><a href="https://www.fox21online.com/senior-spotlight/" data-menu-title="highlights" data-menu-count="22" data-menu-index="11" id="menu-item-link-261471">Senior Spotlight</a></li>
	<li id="menu-item-20345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/" data-menu-title="highlights" data-menu-count="22" data-menu-index="12" id="menu-item-link-20345">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-39902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39902"><a href="https://www.fox21online.com/news/business-politics/" data-menu-title="highlights" data-menu-count="22" data-menu-index="13" id="menu-item-link-39902">Business</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.fox21online.com/news/crime/" data-menu-title="highlights" data-menu-count="22" data-menu-index="14" id="menu-item-link-303">Crime</a>
<ul class="sub-menu">
	<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252689"><a href="https://www.fox21online.com/chauvin-trial/" data-menu-title="highlights" data-menu-count="22" data-menu-index="15" id="menu-item-link-252689">Chauvin Trial</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://www.fox21online.com/community/" data-menu-title="highlights" data-menu-count="22" data-menu-index="16" id="menu-item-link-51044">Public Safety</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="https://www.fox21online.com/news/health/" data-menu-title="highlights" data-menu-count="22" data-menu-index="17" id="menu-item-link-306">Health</a>
<ul class="sub-menu">
	<li id="menu-item-153844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153844"><a href="https://www.fox21online.com/coronavirus/" data-menu-title="highlights" data-menu-count="22" data-menu-index="18" id="menu-item-link-153844">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/" data-menu-title="highlights" data-menu-count="22" data-menu-index="19" id="menu-item-link-30572">Politics</a></li>
<li id="menu-item-20211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/" data-menu-title="highlights" data-menu-count="22" data-menu-index="20" id="menu-item-link-20211">Submit News Tip</a>
<ul class="sub-menu">
	<li id="menu-item-200028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200028"><a href="https://www.fox21online.com/submit-to-morning-show/" data-menu-title="highlights" data-menu-count="22" data-menu-index="21" id="menu-item-link-200028">Submit to Morning Show</a></li>
</ul>
</li>
<li id="menu-item-263637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-263637"><a href="https://www.fox21online.com/2022/03/08/fcc-applications/" data-menu-title="highlights" data-menu-count="22" data-menu-index="22" id="menu-item-link-263637">FCC Applications</a></li>
</ul></div><p class="mobile-nav-title">About Us</p><div class="menu-side"><ul id="menu-about-us" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-58">About Us</a></li>
<li id="menu-item-27314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-27314">News Team</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-57">Program</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-312"><b><font color='red'>Livestream</font></b></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener" href="https://twitter.com/kqds_fox21" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener" href="https://www.facebook.com/fox21online/" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-29943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-29943"><i class="fa fa-apple"></i></a></li>
<li id="menu-item-29944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-29944"><i class="fa fa-google"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header " role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.fox21online.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2016/09/FOX-21-Local-News-logo.png');">Fox21Online</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.fox21online.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-about-us-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.fox21online.com/about-us/" data-menu-title="about-us" data-menu-count="8" data-menu-index="1" id="menu-item-link-58">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27314"><a href="https://www.fox21online.com/about-us/news-team/" data-menu-title="about-us" data-menu-count="8" data-menu-index="2" id="menu-item-link-27314">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.fox21online.com/schedule/" data-menu-title="about-us" data-menu-count="8" data-menu-index="3" id="menu-item-link-57">Program</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/livestream/" data-menu-title="about-us" data-menu-count="8" data-menu-index="4" id="menu-item-link-312"><b><font color='red'>Livestream</font></b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" rel="noopener" href="https://twitter.com/kqds_fox21" data-menu-title="about-us" data-menu-count="8" data-menu-index="5" id="menu-item-link-61"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" rel="noopener" href="https://www.facebook.com/fox21online/" data-menu-title="about-us" data-menu-count="8" data-menu-index="6" id="menu-item-link-60"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29943"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/fox21-news-on-the-go!/id433624467?mt=8" data-menu-title="about-us" data-menu-count="8" data-menu-index="7" id="menu-item-link-29943"><i class="fa fa-apple"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29944"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.newssynergy.kqds&#038;hl=en" data-menu-title="about-us" data-menu-count="8" data-menu-index="8" id="menu-item-link-29944"><i class="fa fa-google"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":9,\"name\":\"Main Navigation\",\"slug\":\"main-navigation\",\"term_group\":0,\"term_taxonomy_id\":9,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":22,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-main-navigation-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://www.fox21online.com/news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="1" id="menu-item-link-52">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20321"><a href="https://www.fox21online.com/community/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="2" id="menu-item-link-20321">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34799"><a href="https://www.fox21online.com/education/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="3" id="menu-item-link-34799">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27324"><a href="https://www.fox21online.com/news/entertainment/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="4" id="menu-item-link-27324">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20326"><a href="https://www.fox21online.com/news/health/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="5" id="menu-item-link-20326">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30644"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="6" id="menu-item-link-30644">Mining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39903"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="7" id="menu-item-link-39903">Road Work</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://www.fox21online.com/news/us-world-news/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="8" id="menu-item-link-20327">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://www.fox21online.com/livestream/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="9" id="menu-item-link-20270"><b>Livestream</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://www.fox21online.com/weather/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="10" id="menu-item-link-51">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20328"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="11" id="menu-item-link-20328">FOX 21 Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20329"><a href="https://www.fox21online.com/weather/interactive-radar/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="12" id="menu-item-link-20329">Interactive Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20330"><a href="https://www.fox21online.com/weather/school-closings/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="13" id="menu-item-link-20330">School Closings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64676"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="14" id="menu-item-link-64676">Weather Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="https://www.fox21online.com/sports/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="15" id="menu-item-link-50">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20336"><a href="https://www.fox21online.com/sports/sports-high-school/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="16" id="menu-item-link-20336">High School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.fox21online.com/sports/sports-college/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="17" id="menu-item-link-20334">College</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20335"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="18" id="menu-item-link-20335">Friday Night Frenzy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50544"><a href="https://www.fox21online.com/?page_id=231" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="19" id="menu-item-link-50544">Northern Star</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50554"><a href="https://www.fox21online.com/northwoods-league/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="20" id="menu-item-link-50554">Northwoods League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30213"><a href="https://www.fox21online.com/submit-sports-score/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="21" id="menu-item-link-30213">Submit a Score</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="/links/" data-menu-title="main-navigation" data-menu-count="22" data-menu-index="22" id="menu-item-link-96">Links</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":10,\"name\":\"Highlights\",\"slug\":\"highlights\",\"term_group\":0,\"term_taxonomy_id\":10,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":22,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-highlights-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304"><a href="https://www.fox21online.com/features/" data-menu-title="highlights" data-menu-count="22" data-menu-index="1" id="menu-item-link-304"><b>FOX21 Features</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28058"><a href="https://www.fox21online.com/features/active-adventures/" data-menu-title="highlights" data-menu-count="22" data-menu-index="2" id="menu-item-link-28058">Active Adventures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.fox21online.com/features/features-animal-answers/" data-menu-title="highlights" data-menu-count="22" data-menu-index="3" id="menu-item-link-20337">Animal Answers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20338"><a href="https://www.fox21online.com/features/coffee-conversation/" data-menu-title="highlights" data-menu-count="22" data-menu-index="4" id="menu-item-link-20338">Coffee Conversation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20339"><a href="https://www.fox21online.com/features/cooking-connection/" data-menu-title="highlights" data-menu-count="22" data-menu-index="5" id="menu-item-link-20339">Cooking Connection</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243860"><a href="https://www.fox21online.com/coronavirus/" data-menu-title="highlights" data-menu-count="22" data-menu-index="6" id="menu-item-link-243860">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20340"><a href="https://www.fox21online.com/features/focus-on-health/" data-menu-title="highlights" data-menu-count="22" data-menu-index="7" id="menu-item-link-20340">Focus On Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.fox21online.com/features/great-outdoors/" data-menu-title="highlights" data-menu-count="22" data-menu-index="8" id="menu-item-link-20341">Great Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20342"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-menu-title="highlights" data-menu-count="22" data-menu-index="9" id="menu-item-link-20342">Knowing Your Neighbors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203275"><a href="https://www.fox21online.com/northland-newborns/" data-menu-title="highlights" data-menu-count="22" data-menu-index="10" id="menu-item-link-203275">Northland Newborns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261471"><a href="https://www.fox21online.com/senior-spotlight/" data-menu-title="highlights" data-menu-count="22" data-menu-index="11" id="menu-item-link-261471">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20345"><a href="https://www.fox21online.com/features/special-reports/" data-menu-title="highlights" data-menu-count="22" data-menu-index="12" id="menu-item-link-20345">Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39902"><a href="https://www.fox21online.com/news/business-politics/" data-menu-title="highlights" data-menu-count="22" data-menu-index="13" id="menu-item-link-39902">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.fox21online.com/news/crime/" data-menu-title="highlights" data-menu-count="22" data-menu-index="14" id="menu-item-link-303">Crime</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252689"><a href="https://www.fox21online.com/chauvin-trial/" data-menu-title="highlights" data-menu-count="22" data-menu-index="15" id="menu-item-link-252689">Chauvin Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://www.fox21online.com/community/" data-menu-title="highlights" data-menu-count="22" data-menu-index="16" id="menu-item-link-51044">Public Safety</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="https://www.fox21online.com/news/health/" data-menu-title="highlights" data-menu-count="22" data-menu-index="17" id="menu-item-link-306">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153844"><a href="https://www.fox21online.com/coronavirus/" data-menu-title="highlights" data-menu-count="22" data-menu-index="18" id="menu-item-link-153844">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="https://www.fox21online.com/news/political/" data-menu-title="highlights" data-menu-count="22" data-menu-index="19" id="menu-item-link-30572">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20211"><a href="https://www.fox21online.com/submit-news-tip/" data-menu-title="highlights" data-menu-count="22" data-menu-index="20" id="menu-item-link-20211">Submit News Tip</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200028"><a href="https://www.fox21online.com/submit-to-morning-show/" data-menu-title="highlights" data-menu-count="22" data-menu-index="21" id="menu-item-link-200028">Submit to Morning Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-263637"><a href="https://www.fox21online.com/2022/03/08/fcc-applications/" data-menu-title="highlights" data-menu-count="22" data-menu-index="22" id="menu-item-link-263637">FCC Applications</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-wx" id="header-content-0">
								<div class="wrap">
									<wx-config type="config" units="e" latitude="46.81044006" longitude="-92.07354736" language="en-US"></wx-config>
<wx-value type="current-temp"></wx-value>
<wx-icon type="current-icon"></wx-icon>								</div>
							</div>
																				<div class="header-wx-location" id="header-content-1">
								<div class="wrap">
									<wx-text type="location"></wx-text>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid gtxcel-top-row"><div class="loop-wrapper articles"></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div class="clo_closings" id="clo_closings" data-num="30" data-url="https://www.fox21online.com/" data-height="30px" data-width="100%"></div>
<script type="text/javascript">
(function() {
var clo = document.createElement( "script" );
clo.type = "text/javascript";
clo.async = true;
clo.src = "https://www.fox21online.com/wp-content/plugins/wp_closings/js/ticker.js";
var s = document.getElementsByTagName( "script" )[0];
s.parentNode.insertBefore(clo, s);
})();
</script>
		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-73669"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"73669","ad_container":"div-ad-manager-73669","ad_placement":"banner","ad_name":"ad-manager-73669","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73669" data-ad-id="73669">
				<div id="wrapper-div-ad-manager-73669" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73669" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-73669"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-73669"];
				var definedad = googletag.defineSlot("/42469763/kqds-news/community", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="true" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1  rayos-alerts-show-thumbnail " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-1070797" class="cf post-1070797 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-minnesota category-news category-latest-news post_content_term-contains-video has-video type-video single editable  cf" role="article" data-post-id="1070797"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Salvation Army Needs Your Help</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">6 minutes ago</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.fox21online.com/author/pbrinkkqdsfox21-tv/">Pat Brink</a><span class="author-sep">, </span>
																		</div>
						</div>
		<script>
var field59 = field59 || {};
field59.ipo = {
    "global": {
        "dfpConfig": {
			"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/42469763/kqds-news/community&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1670630003&cust_params=category=Community%2CHomepage%20-%20Top%20Story%20Headlines%2CMinnesota%2CNews%2CNews%20-%20Latest%20News&video_position=1&url=https%3A%2F%2Fwww.fox21online.com%2F2022%2F12%2F09%2Fsalvation-army-needs-your-help%2F&post=1070797"
		}                    }
};
</script>
<script src="https://player.field59.com/v4/vp/KQDS/8c811e93530ffee64a3c21af7a7b6ba2d38999a5"></script>
<p>DULUTH, Minn. &#8212; Christmas will be here in just over two weeks, and to ensure happiness for all on Christmas morning, the Salvation Army needs your help, now.</p>
<p>Just yesterday, Cyndi Lewis, the Development Director for the Salvation Army was concerned; there simply were not enough toys for all the children Salvation Army wants to help this holiday season.</p>
<p>She worried, &#8220;&#8230;.then this morning at nine this morning the Truckers for Tots people from Mid-State Truck Service donated a semi-load full of toys. It&#8217;s actually a lot more than they did last year. It was $12,000 worth of toys. Fleet Farm gave them an additional three percent off all the toys. They cleaned out the Fleet Farm last night.&#8221;</p>
<p>The Red Kettle Campaign also got a boost. The owner of Super One Stores, Miner&#8217;s is once again matching up to $50,000 for all donations made at the Red Kettles located at their stores.</p>
<p>&#8220;This year, in addition to the Miners match of 50,000, they decided they are going to do a round-up at all of their locations. So that one-, three- or five-dollar round-up and that&#8217;s going to the Salvation Army closest to their store.&#8221;</p>
<p>If you want to help the Salvation Army, they still need bell ringers for the next two weeks. They also need Cash donations. The goal for this year&#8217;s Red Kettle Campaign is 215,000, and so far, they have not yet reached the half-way mark.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/community/" rel="category tag">Community</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/minnesota/" rel="category tag">Minnesota</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/" rel="category tag">News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.fox21online.com/category/news/latest-news/" rel="category tag">News &#8211; Latest News</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/&amp;text=Salvation%20Army%20Needs%20Your%20Help%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.fox21online.com/2022/12/09/salvation-army-needs-your-help/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-27992 .thumb-wrap {
	display: block;float: none;}

	.clt-27992 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--27992" 
			class="content-list-wrapper   clt-27992 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="27992">

            
							<h2>You Might Like</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-1070743" class="cf post-1070743 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-minnesota category-news category-latest-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1070743"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.fox21online.com/2022/12/09/umd-hosts-stress-less-event-ahead-of-finals/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/p/s/7a4ba04fe02931edf341f8184ff41df5049bb9d0.jpg 1280w"
                                            alt="Umd Stress Less"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2022/12/09/umd-hosts-stress-less-event-ahead-of-finals/" target="_self" rel="bookmark" title="UMD Hosts Stress Less Event Ahead Of Finals">UMD Hosts Stress Less Event Ahead Of Finals</a></h3></div></div></article><article id="post-1070852" class="cf post-1070852 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-minnesota category-news category-latest-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1070852"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.fox21online.com/2022/12/09/life-house-receives-19700-from-rsm-power-of-love-fundraising-initiative/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/l/l/6bec4496bcc556fa51686e43a9e49db80d7ca0de.jpg 1280w"
                                            alt="Life House"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2022/12/09/life-house-receives-19700-from-rsm-power-of-love-fundraising-initiative/" target="_self" rel="bookmark" title="Life House Receives $19,700 From RSM "Power Of Love" Fundraising Initiative">Life House Receives $19,700 From RSM "Power Of Love" Fundraising Initiative</a></h3></div></div></article><article id="post-1070560" class="cf post-1070560 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1070560"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.fox21online.com/2022/12/08/troop-7-visits-salvation-army-with-boxes-of-gifts/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/t/w/196611a885344934f8601b5eab3684a234cefb67.jpg 1280w"
                                            alt="Scouts"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2022/12/08/troop-7-visits-salvation-army-with-boxes-of-gifts/" target="_self" rel="bookmark" title="Troop 7 Visits Salvation Army with Boxes of Gifts">Troop 7 Visits Salvation Army with Boxes of Gifts</a></h3></div></div></article><article id="post-1070570" class="cf post-1070570 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-homepage-top-story-headlines category-news category-latest-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1070570"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.fox21online.com/2022/12/08/annual-lutefisk-dinner-cancelled/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/z/i/2b96181f9d83b2b3d72942cc896735fb0bd6fb46.jpg 1280w"
                                            alt="Lutefiskdinerr"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2022/12/08/annual-lutefisk-dinner-cancelled/" target="_self" rel="bookmark" title="Annual Lutefisk Dinner Cancelled">Annual Lutefisk Dinner Cancelled</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.fox21online.com/livestream/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="728" height="90" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/05/i/t/fox21-livestream-banner-generic-728x90-1.jpg" class="vc_single_image-img attachment-full" alt="Fox21 Livestream Banner Generic 728x90" loading="lazy" title="Fox21 Livestream Banner Generic 728x90" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/05/i/t/fox21-livestream-banner-generic-728x90-1.jpg 728w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/05/i/t/fox21-livestream-banner-generic-728x90-1-300x37.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/05/i/t/fox21-livestream-banner-generic-728x90-1-200x25.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/05/i/t/fox21-livestream-banner-generic-728x90-1-640x79.jpg 640w" sizes="(max-width: 728px) 100vw, 728px" /></a>
		</figure>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="loop-wrapper articles"></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
            <div class="rayos-severe-weather-alerts-banner wpb_content_element " style=" ">
                <h2>Severe Weather</h2>
                <div class="rayos-severe-weather-alerts-body"><span class="rayos-severe-weather-alerts-count">2</span> active weather alert<span class="rayos-severe-weather-alerts-plural">s</span></div>
                <a href="https://www.fox21online.com/weather/severe-weather-alerts/" class="btn btn-danger btn-lg rayos-severe-weather-alerts-banner-link">View Alert Details &raquo;</a>
            </div></div></div></div></div></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670","ad_placement":"rectangle","ad_name":"ad-manager-73670","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-73670"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-73670"];
				var definedad = googletag.defineSlot("/42469763/kqds-news/community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://www.fox21online.com/content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg"><img class="aligncenter size-full wp-image-90180" src="https://www.fox21online.com/content/uploads/2018/07/KQDS-wx-section-header-jpg.jpg" alt="" width="320" height="40" /></a></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1482279682316-0fa59bb7-6844" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Current</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280549269-e342ceb7-6ec0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Feels Like</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1482280585503-59935afb-6e0a" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Highs</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1482279682316-0fa59bb7-6844" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482279682316-0fa59bb7-6844" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Current</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Current_Temps.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280549269-e342ceb7-6ec0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280549269-e342ceb7-6ec0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Feels Like</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Feels_Like.jpg" alt="" style="" /></div></div></div><div class="vc_tta-panel" id="1482280585503-59935afb-6e0a" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1482280585503-59935afb-6e0a" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Highs</span></a></h4></div><div class="vc_tta-panel-body"><div class="weather-image-cnt"><img class="weather-image " src="/content/uploads/weather-images/Forecast_High.jpg" alt="" style="" /></div></div></div></div></div></div></div></div></div></div></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-2","ad_placement":"rectangle","ad_name":"ad-manager-73670-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670-2" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-73670-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-73670-2"];
				var definedad = googletag.defineSlot("/42469763/kqds-news/community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style type="text/css" media="screen">
.clt-27279 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-27279 .thumb-wrap {
        width: 100%;
        margin: 0 0 5px 0;
    }
}

.clt-27279 .thumb-wrap {
	display: block;float: none;}

	.clt-27279 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-529-27279" 
			class="content-list-wrapper  popular-posts-module  clt-27279 content-list-basic cl-Basic cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="27279">

            
							<h2>Latest News Update</h2>
						
			<div class="loop-wrapper articles"><article id="post-1070674" class="cf post-1070674 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story-headlines category-news category-latest-news category-news-update post_content_term-contains-video has-video type-video list editable post  cf" role="article" data-post-id="1070674"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.fox21online.com/2022/12/09/weekend-northland-happenings-december-9-11/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/2022/12/f/z/a365efb0db2d072514b8d3beaca531f7831583e9.jpg 1280w"
                                            alt="Duluth Happenings Part 1"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.fox21online.com/2022/12/09/weekend-northland-happenings-december-9-11/" target="_self" rel="bookmark" title="Weekend Northland Happenings December 9-11">Weekend Northland Happenings December 9-11</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ffox21online%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=633063306741280" width="310" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-3"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-3","ad_placement":"rectangle","ad_name":"ad-manager-73670-3","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670-3" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-73670-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-73670-3"];
				var definedad = googletag.defineSlot("/42469763/kqds-news/community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-73670-4"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"73670","ad_container":"div-ad-manager-73670-4","ad_placement":"rectangle","ad_name":"ad-manager-73670-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-73670-4" data-ad-id="73670">
				<div id="wrapper-div-ad-manager-73670-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-73670-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
		gtx_enable_dfp();
			gtx_ads_conf.ads["ad-manager-73670-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
				var ad_conf = gtx_ads_conf.ads["ad-manager-73670-4"];
				var definedad = googletag.defineSlot("/42469763/kqds-news/community", [[300,250]], ad_conf.ad_container);
				definedad.defineSizeMapping( ad_conf.sizemapping() );
				definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
				if( ad_conf.ad_placement ){
					definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
					definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
					definedad.setTargeting("article_position", ad_conf.article_position )
				}

				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
				ad_slots_refresh.push(definedad);
			});
		</script>
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-footer-menu-1-news-container"><ul id="menu-footer-menu-1-news" class="menu"><li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.fox21online.com/news/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="1" id="menu-item-link-541">News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.fox21online.com/news/business-politics/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="2" id="menu-item-link-542">Business</a></li>
<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="https://www.fox21online.com/community/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="3" id="menu-item-link-51045">Community</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.fox21online.com/news/crime/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="4" id="menu-item-link-543">Crime</a></li>
<li id="menu-item-27323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27323"><a href="https://www.fox21online.com/news/entertainment/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="5" id="menu-item-link-27323">Entertainment</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.fox21online.com/news/health/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="6" id="menu-item-link-544">Health</a></li>
<li id="menu-item-30641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30641"><a href="https://www.fox21online.com/news/mining-environmental-news/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="7" id="menu-item-link-30641">Mining &#038; Environmental</a></li>
<li id="menu-item-30631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30631"><a href="https://www.fox21online.com/news/political/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="8" id="menu-item-link-30631">Political</a></li>
<li id="menu-item-39905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39905"><a href="https://www.fox21online.com/road-construction-traffic-updates/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="9" id="menu-item-link-39905">Road Construction &#038; Traffic Updates</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://www.fox21online.com/news/us-world-news/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="10" id="menu-item-link-545">US &#038; World News</a></li>
<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="https://www.fox21online.com/livestream/" data-menu-title="footer-menu-1-news" data-menu-count="11" data-menu-index="11" id="menu-item-link-27187">Livestream</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-footer-menu-2-sports-container"><ul id="menu-footer-menu-2-sports" class="menu"><li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://www.fox21online.com/sports/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="1" id="menu-item-link-546">Sports</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.fox21online.com/sports/sports-high-school/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="2" id="menu-item-link-547">High School</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://www.fox21online.com/sports/sports-college/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="3" id="menu-item-link-548">College</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.fox21online.com/sports/sports-friday-night-frenzy/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="4" id="menu-item-link-549">Friday Night Frenzy</a></li>
<li id="menu-item-50540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50540"><a href="https://www.fox21online.com/?page_id=231" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="5" id="menu-item-link-50540">Northern Star</a></li>
<li id="menu-item-50552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50552"><a href="https://www.fox21online.com/northwoods-league/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="6" id="menu-item-link-50552">Northwoods League</a></li>
<li id="menu-item-30212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"><a href="https://www.fox21online.com/submit-sports-score/" data-menu-title="footer-menu-2-sports" data-menu-count="7" data-menu-index="7" id="menu-item-link-30212">Submit a Sports Score</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-footer-menu-3-weather-container"><ul id="menu-footer-menu-3-weather" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.fox21online.com/weather/fox-21-forecast/" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="1" id="menu-item-link-551">FOX21 Forecast</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://www.fox21online.com/weather/interactive-radar/" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="2" id="menu-item-link-552">Interactive Radar</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.fox21online.com/weather/school-closings/" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="3" id="menu-item-link-553">School Closings</a></li>
<li id="menu-item-62430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62430"><a href="https://www.fox21online.com/weather/severe-weather-alerts/" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="4" id="menu-item-link-62430">Severe Weather Alerts</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.fox21online.com/weather/weather-maps/" data-menu-title="footer-menu-3-weather" data-menu-count="5" data-menu-index="5" id="menu-item-link-555">Weather Maps</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-footer-menu-4-features-container"><ul id="menu-footer-menu-4-features" class="menu"><li id="menu-item-28498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28498"><a href="https://www.fox21online.com/features/active-adventures/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="1" id="menu-item-link-28498">Active Adventures</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://www.fox21online.com/features/features-animal-answers/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="2" id="menu-item-link-557">Animal Answers</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://www.fox21online.com/features/coffee-conversation/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="3" id="menu-item-link-558">Coffee Conversation</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.fox21online.com/features/cooking-connection/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="4" id="menu-item-link-559">Cooking Connection</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.fox21online.com/features/focus-on-health/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="5" id="menu-item-link-561">Focus On Health</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.fox21online.com/features/great-outdoors/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="6" id="menu-item-link-562">Great Outdoors</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563"><a href="https://www.fox21online.com/features/knowing-your-neighbors/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="7" id="menu-item-link-563">Knowing Your Neighbors</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.fox21online.com/?page_id=231" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="8" id="menu-item-link-564">Northern Star</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.fox21online.com/features/northland-uncovered/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="9" id="menu-item-link-565">Northland Uncovered</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.fox21online.com/features/special-reports/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="10" id="menu-item-link-566">Special Reports</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://www.fox21online.com/features/weekend-spotlight/" data-menu-title="footer-menu-4-features" data-menu-count="11" data-menu-index="11" id="menu-item-link-567">Weekend Spotlight</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">About Fox21</h4><div class="menu-footer-menu-5-public-file-links-container"><ul id="menu-footer-menu-5-public-file-links" class="menu"><li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.fox21online.com/privacy-policy/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="1" id="menu-item-link-568">Privacy Policy</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.fox21online.com/terms-of-use/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="2" id="menu-item-link-570">Terms of Use</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.fox21online.com/about-us/contact-us/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="3" id="menu-item-link-611">Contact Us</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/KQDS-TV" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="4" id="menu-item-link-615">FCC Public File</a></li>
<li id="menu-item-214758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214758"><a href="https://publicfiles.fcc.gov/tv-profile/KQDS-TV/applications-and-related-materials/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="5" id="menu-item-link-214758">FCC Applications</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-616"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/KQDS-TV/equal-employment-opportunity-records" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="6" id="menu-item-link-616">EEO Information</a></li>
<li id="menu-item-26970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26970"><a href="https://www.fox21online.com/about-us/fox-21-careers/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="7" id="menu-item-link-26970">FOX21 Careers</a></li>
<li id="menu-item-27234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27234"><a href="https://www.fox21online.com/about-us/news-team/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="8" id="menu-item-link-27234">Meet The News Team</a></li>
<li id="menu-item-55477" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55477"><a href="https://www.fox21online.com/2017/07/26/fox-21-kqds-tv-general-contest-rules/" data-menu-title="footer-menu-5-public-file-links" data-menu-count="9" data-menu-index="9" id="menu-item-link-55477">General Contest Rules</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">Programming</h4><div class="menu-footer-menu-6-services-and-programming-container"><ul id="menu-footer-menu-6-services-and-programming" class="menu"><li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571"><a href="/schedule/" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="1" id="menu-item-link-571">TV Schedule</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.fox21online.com/submit-news-tip/" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="2" id="menu-item-link-574">Submit A News Tip</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.fox21online.com/advertise-with-us/" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="3" id="menu-item-link-580">Advertise With Us</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.fox21online.com/about-us/closed-captionining/" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="4" id="menu-item-link-602">Closed Captioning</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.fox21online.com/video-dub-request/" data-menu-title="footer-menu-6-services-and-programming" data-menu-count="5" data-menu-index="5" id="menu-item-link-606">Story Link Request</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 Fox21Online.</p>
					</div>
				</div>


								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-31317514-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '1070797');  // Post ID
				ga('set', 'dimension2', 'Salvation Army Needs Your Help');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-72', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '1070797');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Salvation Army Needs Your Help');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1652902748' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
    width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='rayos_alerts_severe_weather-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts_severe_weather.css?ver=1601944311' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/flexslider/jquery.flexslider.min.js?ver=6.9.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.9.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.fox21online.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"gtxcel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1654267306' id='rayos_alerts-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1653432768' id='rayos_alerts_VC-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.9.0' id='vc_accordion_script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.9.0' id='vc_tta_autoplay_script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.fox21online.com/content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=6.9.0' id='vc_tabs_script-js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
